Solved: Why am I not getting audio from .avi files?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

helpseeker

Thread Starter
Joined
Jan 12, 2004
Messages
431
I recently got a Flip pocket camcorder. It take s nice video. Playback on the Flip is fine, both video and audio.

I transfer the videos (they’re all .avi files) to my computer, and then burn a DVD. When I go to play the DVD on the computer, by default (for .avi) VLC Media Player opens and plays. But there’s no audio. If I open Windows Media Player and ask it to play the files, I get both video and audio.

I then took the DVD to both of my DVD players (they play .avi movie files with no problem). Again, video but no audio.

Have I done something wrong, or missed doing something I should have? Any help will be appreciated.
 
Joined
Jan 13, 2011
Messages
110
I don't know about this software, I just used Leawo DVD creator, and convert my video to DVD foldero or iso and brun into disc then watch it on my DVD player, everything goes well!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top