Solved: Why are all my buttons on my keyboard doing the wrong thing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

norry06

Thread Starter
Joined
Jan 29, 2007
Messages
18
I have installed the driver cd that came with it but dont now why it happens, for exmaple i get " instead of @

i have a standard 101/102-key or miscrosoft natural ps/2 keyboard

please help me this is really annyoing
 
Joined
Dec 27, 2006
Messages
644
Welcome to TSG.
Incorrect keyboard mapping is possibly the problem. You need to ensure your regional settings are correct.

Open Control panel > Date, Time, Language, and Regional Options > Regional and Language options.
Then make sure ALL the drop downs are correct for your country
1/Standards and Format - Regional options tab
2/location - Regional options tab
3/Languages tab > Details Button > settings tab > Default input language
4/Advanced tab top drop down.
 
Joined
Nov 30, 2004
Messages
53
hi,
the above is probably the correct procedure, i can't remember but i had the same problem a few years ago.
keyboard settings set to 'english(usa)' as opposed to english(uk)

@ and " buttons are reversed until keyboard reset to english(uk)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top