Solved: Why Do I Have A Blue/Gray Background On Some Websites?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,010
You did NOT say what browser you are using?

Are there settings within your eBay or Yahoo accounts to change this?
I am NOT a eBay or Yahoo user.
 
Joined
Dec 9, 2000
Messages
45,855
Hmmm, I don't know why you are seeing that, it should be white. Is it only with Internet Explorer, or do you have another browser you can test with.

If it is an IE issue, check with Tools > Internet Options > Accessibility and make sure you don't have "style sheets" checked, and there is no check by "ignore color specified on web page"

When did this begin, by the way?

You could try a System Restore to fix it; these can be reversed if unhelpful.
 

Deville Rule

Thread Starter
Joined
Aug 10, 2008
Messages
24
Hey

Im using IE7, i looked on the Tools > Internet Options > Accessibility but nothing is checked there.

I cannot remember doing anything to trigger this problem. i have ran norton scans but found nothing.

im very confused!
 
Joined
Dec 9, 2000
Messages
45,855
Ok, I directed you to the wrong settings tab in Internet Options.

You want the "Colors" tab.

Make sure "Use Windows Colors" is checked.

If you have what I just did in my settings properties -- it will reproduce exactly what you are seeeing.
 

Attachments

Deville Rule

Thread Starter
Joined
Aug 10, 2008
Messages
24
Ok, I directed you to the wrong settings tab in Internet Options.

You want the "Colors" tab.

Make sure "Use Windows Colors" is checked.

If you have what I just did in my settings properties -- it will reproduce exactly what you are seeeing.
I will put this quite simply...

....You da man!!!!

It worked perfectly, i have no idea when i chnaged the setting but im glad im back to normal! Many thanks!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top