Solved: Why is the type in Ws7 so small?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
See the attachment to see what I mean. I have tried to 150% with little advantage, plus the icons then can't be organized as I desire on the desktop. This smallness of print occurs throughout the displays, beginning with the splash page and the request for the password. You can barely read it!

{redoak} :mad:
 

Attachments

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,185
What is your screen resolution set at?
 

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
The recommended setting. I believe that is 1600x900. I am on my Asus right now, with the Toshiba and Ws7 shut down.

I have attached a screen shot of part of my "XP" desktop on my Asus. This is what I am looking for in Ws7. It came about with no special settings, etc.

{redoak}
 

Attachments

rljohnsen

Bob
Joined
Dec 19, 2010
Messages
4
Setting the resolution lower (say, 1280x720) should make the icons and typing look larger. Control Panel>Ease of Access>EaseofAccessCenter>Make the Computer Easier To See also has some aids, such as a magnifier which selectively zooms areas of the screen.

PS ya got me - I am only 71, but I have had similar problems ...
 
Joined
Aug 4, 2010
Messages
245
You can also use the scroll wheel on your mouse to resize desktop icons. On the desktop, press and hold CTRL while you scroll the wheel to make icons larger or smaller.

Might be an easy way to test out which size works best for you.

Cheers,
Kim
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,398
Time to visit your optometrist, my friend. :D

Or maybe not. My new glasses (August) are terrible for the computer; I have to use my old ones to be comfortable.
 

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
I do appreciate your responses. FYI: my reading glasses are just fine. I see eye doc every year.

As "TN" knows, I "despise" 'Ws7'. This complaint re type size is just one that I have, but is the most annoying.

I have two laptops, so using mouse wheel is not an option. I'll try the other suggestion.

See attachments for another comparison of Ws7 vs XP tool bar, if that is the right name. Never could remember names!

{redoak} :D
 

Attachments

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
"Setting the resolution lower (say, 1280x720) should make the icons and typing look larger."

This did it!

Many thanks, [redoak}
 
Joined
Nov 19, 2006
Messages
1,938
go to Control Panel > Appearance and Personalization > Display
select either Medium or Larger.
Apply, log off and log back on to make the changes

you may also want to adjust the DPI setting.
 

redoak

Thread Starter
Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
Thanks. I have been using 125% for some time. 150% simply is not workable for me, since I have many icons on the DT. I know, I could reduce the #, but for me that is not an option.

"DPI"? I'll have to go to a tech dictionary!

{redoak}
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top