1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Will not boot up!

Discussion in 'Hardware' started by johnnieq, Dec 13, 2008.

Thread Status:
Not open for further replies.
  1. johnnieq

    johnnieq Thread Starter

    Joined:
    Nov 27, 1999
    Messages:
    290
    AMD Atlon 64 3400+
    ASRock K8Upgrade 760GX
    1GB DDR RAM
    200GB IDE Hard drive
    Onboard video/audio
    Win XP Pro

    System was running great. Then yesterday on startup the screen stayed black & the CPU fan was running super fast. I replaced the power supply and the CPU fan speed seems normal. It starts to boot up. The screen displays:
    -------------------------------------------------------------
    AMIBIOS (C) 2003 American Megatrends, Inc.
    CPU: AMD Athlon (tm) 64 Processor 3400+ (64bit supported)
    Speed: 2.4GHz

    K8Upgrade-760GX BIOS P1.80
    Initializing USB Controllers .. DONE.
    Press F2 to run Setup
    Press F11 for Boot Menu
    960MB OK
    0075
    -------------------------------------------------------------
    And it remains there. Forever.

    (The number 0075 appears at the bottom right corner.)

    F2 & F11 do nothing. No keys do.

    I reseated the RAM. Same thing.

    I replaced the RAM. Same thing.

    I cleared the CMOS. Same thing.

    I disconnected everything except the hard drive & floppy drive. Same thing.

    I removed the CPU, cleaned it and the heatsink, applied new layer of heat transfer paste & reseated the CPU. Same thing.

    I can not access the BIOS.

    It will power off using the front power switch.

    Any suggestions on what to try next??
     
  2. johnnieq

    johnnieq Thread Starter

    Joined:
    Nov 27, 1999
    Messages:
    290
    Think I found it. P/S AND Hard drive failure. I pulled the hard drive and tried it in a working system. Can not access it.

    I don't know if the P/S failed & cooked the drive or vice versa, but both are now garbage.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/779172

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice