Solved: WIN 7 High Def Audio

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

WaveRunner

Thread Starter
Joined
Mar 9, 2010
Messages
45
Sony VOG 110G with 15 gig HD and ext HD. Having problems with SigmaTel sound card. The Windows 7-64 bit is an upgrade from WXP OEM. It appears Win 7 does not support (backwards compatible) older sound cards. My question: Is there a way to turn off High Definition Audio in Win 7 and go back to say a 32 bit or 16 bit sound allowing me to use the original sound card. SigmaTel only offers an update to their driver but no support for Win 7 or vica versa concerning Hig Def Audio. Anyone...?! Thanks! -WR
 
Joined
Aug 27, 2008
Messages
1,259
Sure, simply uninstall the win 7 high def audio and then install your sound-card driver from the manufacturer site...
 

WaveRunner

Thread Starter
Joined
Mar 9, 2010
Messages
45
Sure, simply uninstall the win 7 high def audio and then install your sound-card driver from the manufacturer site...
Thanks...I will try this week. I should have mentioned that after installing Win 7 I went to Device Mngr and looked at the driver..."Code 28 Driver not installed". So it is my understanding that I just have to use the OEM Win XP from Sony and just install the original driver for the sound card SigmaTel. I think this is what I am suppose to do and will try and get back to you and this thread cause I Googled it and there is quite a few persons out there with same problem on Win 7 upgrade. Thanks.... -WR
 

WaveRunner

Thread Starter
Joined
Mar 9, 2010
Messages
45
You were right! Got the driver from Sony (WDM) and installed it. It should have worked the first time but not logged in as Admin. I am also embarassed to say I ahve spent 4 days--32 hours--banging my head in on PCI Input Controller driver only to find out it was Creative SB Live Gameport driver included on Sound driver. You noticed on Bio that I said "Novice"!! Thanks again...best wishes! -WR
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top