[Solved] win 98/2000 pro 2000 pro setup boot device inaccessible (HELP ME)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

agamemnon

Thread Starter
Joined
Apr 16, 2001
Messages
12
I'm running a k62 500 and am attempting to install Win2kPro on a 3 gig partition

I started the setup in win 98 and when it rebooted i selected win 2k setup instaed of win 98 dual boot seemed to be workinhg bu whe it continues setup it tells me the boot device is innaccessible

the partition Win2kPro is on going on is 3 gigs fat32 designated d: the version of win 98 on my c: is second edition and the partition is also fat 32 it is a fujitsu hard drive and i intend to use one o when another fails since i do a great deal of experimenting and make a large number of changes on a near daily basis
 
Joined
Jul 29, 2001
Messages
21,334
Win98 doesn't directly support dual booting unless you are using a 3rd party boot manager. You should have selected the Win2k setup so it could finish it's installation....I believe Win2k has a boot manager, but not sure.
 
Joined
Dec 2, 1999
Messages
12,041
win2k will add the bootloader after it installes and writes the files to the c:\ drive.

Only thing to worry about is that win98 was loaded first as it is in your case, then install win2k, after win2k finishes install it will generate the boot loader. What ever you do after that don't reinstall anything on the c drive as it will remove the boot loader
 

agamemnon

Thread Starter
Joined
Apr 16, 2001
Messages
12
Ive tried everything here but 2000 is still giving me the same error message when i9 continue the install after it reboots if i need a boot manage which have tried today but didn't work which one may or can you run a dual boot win 98 on both and upgrade from 98-2000 on one of them not sure is it worth a shot


i'm very tempted to shoot my pc at this point or at least the hd and the microshaft cd'd with the 2 os's
 

agamemnon

Thread Starter
Joined
Apr 16, 2001
Messages
12
it's fixed i don't know how or why but i was at a lan party and tried the intall again when i knew tech support was less than 5 feet away by the way going to a lan party is cheaper than a technician and you usually get 5 or 6 technicians rather than one another bonus is paying 20 as a entry fee for 3 days instead of 40 an hour for 5 hours work
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Staff online

Members online

Top