Solved: Win Live Mail won't send emails

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pikespeakbob

Thread Starter
Joined
Jun 10, 2004
Messages
182
This just started today: all my Windows Live Mail accounts are not sending emails, they go to DRAFTS and cannot be sent. I seem to be able to receive emails ok but cannot send or reply to any received. The attached file shows the error messages received when trying to sync accounts.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 8.1 Pro, 64 bit
Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz, Intel64 Family 6 Model 26 Stepping 5
Processor Count: 8
RAM: 24566 Mb
Graphics Card: Glance Speed Boost
Hard Drives: C: Total - 1907376 MB, Free - 1670713 MB; D: Total - 349 MB, Free - 86 MB; E: Total - 1907377 MB, Free - 1692329 MB; F: Total - 953866 MB, Free - 877360 MB; G: Total - 349 MB, Free - 86 MB; H: Total - 1907377 MB, Free - 1693740 MB;
Motherboard: Alienware, 0H869M
Antivirus: Norton 360, Updated and Enabled:confused:
 

Attachments

Joined
Apr 6, 2015
Messages
55
Hello there..

I'd be happy to try and help figure this one out, just a couple questions first..

Are all your accounts on live mail from the same server, such as gmail/yahoo/etc, or do you have multiple acct providers?
Have you verified your outgoing server settings are correct?
Are you still able to send email from the actual server, such as gmail.com?

Thanks for the additional information:)
 

pikespeakbob

Thread Starter
Joined
Jun 10, 2004
Messages
182
I found it was working this morning, checked my emails and found the answer, it seems I wasn't the only one with the problem, the link below explains the outage.


http://www.zdnet.com/article/micros...=nl.e589&s_cid=e589&ttag=e589&ftag=TREc64629f
As a follow up on this problem, I stumbled upon this Microsoft Service Status site that allows a quick snapshot on MS problems.
This page reports on known incidents affecting Microsoft services: https://status.live.com
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top