[Solved] win me startup problem involving SYnDLL.exe and runDLL.exe

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

starwolf39

Thread Starter
Joined
Jan 26, 2001
Messages
276
i tried to start up my computer after installing norton antivirus and as soon as it rebooted a message from the norton program came up saying that i had an infected file that should be qurantined because it couldn't be repaired. i did that, but then it became impossible for me to run ANY programs in windows. all the programs in my task tray gave me error messages saying they couldn't pop up. i cant even access any programs in safe mode. then, i got a message saying that the file SYndll.exe was missing, and that runDLL.exe needed it to run windows. one time when i restarted my comp another norton message came up saying that ANOTHER file needed to be quarantined. the file was one that i downloaded previously, so im assuming that it could be a virus, however im not sure. can someone please answer this problem??

p.s. i know that the easiest way would probably be to reinstall the windows ME system, but I DON'T want to lose my files, so please i need a good answer!!!
 

starwolf39

Thread Starter
Joined
Jan 26, 2001
Messages
276
thanks a lot for the file Kento. It repaired my computer and now my programs are working fine. After running a virus scan with norton, i didnt find any viruses.
 
Joined
Aug 2, 2000
Messages
3,004
You're welcome, but did Norton ever tell you what virus it found? What files are in quarantine? I'm just curious what virus it was.
 
Joined
Nov 17, 2004
Messages
1
three cheers for selfextracting systemrepairing trojans !!

i had the exact same trouble as starwolf, thanks for the help kento ! you just added another person to the list of people you've saved

i was on the verge of hitting the format button ( loosing all my work and files) untill i found the above link, now i can atleast run my cdwriter to burn my stuff to cd !!( my comp is 80% back to normal now,, best its been in a long time !

thanks again !
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top