1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] Win98 doesn't recognize new RAM but BIOS setup does

Discussion in 'Hardware' started by MarvCowles, May 18, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. MarvCowles

    MarvCowles Thread Starter

    Joined:
    Jan 27, 2002
    Messages:
    22
    I have recently installed an additional 128 MB RAM to my Gateway GS-400 with a 100 mhz front side bus. The RAM is PC-100. There are eight chips on the stick. Windows 98 and Norton System Works' System Information report only the original 128 MB memory; HOWEVER, the BIOS Setup ( press F1 when booting) reports a total of 256 MB RAM with 128 MB in each of slots 0 and 1 and nothing in slot 2 (as expected).

    I am beginning to think defective motherboard (?) I have tried re-installation several times with no apparent problems except that WIN 98 just refuses to recognize the new RAM.

    My question: Is there some tweak which I need to do to kick Win98 into recognizing the new RAM. I have re-installed Win98 and also reinstalled Norton System Works to no avail. I have tried a PC-133 RAM stick as well. No difference.

    Help !!:(
     
  2. active95

    active95

    Joined:
    Feb 3, 2002
    Messages:
    1,276
    No it's not a hardware problem . Since in BIOS you are able to see the whole amount of RAM , then the problem is WINDOWS. Now when you mention " reinstall" did you acctually formated the hard drive and then install windows on it , or did you just insert the windows 98 cd in and run the setup?
    Might wanna take a look at the msconfig . Click the Start button choose RUN, type in msconfig and click OK button. In the new window that cames up (under the General tab ) click the Advanced button and should see in the new window a checkbox " limit the amount of windows to" ( or close to that , since i'm too lazy to double check). Make sure that checkbox is unchecked , or at least it will say 256 megs
    HTH
     
  3. MarvCowles

    MarvCowles Thread Starter

    Joined:
    Jan 27, 2002
    Messages:
    22
    That was it!:D I ran msconfig, advanced, and there it was: "limit memory to 128 MB" Changed to 384, and now it reports all 256 MB RAM I have installed.

    How do I thank you? I owe you a beer or two, at least. After two days of head scratching, I am one happy camper :) Thanks again, Active 95!
     
  4. active95

    active95

    Joined:
    Feb 3, 2002
    Messages:
    1,276
    LOL , next time when you come in contact to a six pack , drink one for this poor geek :D
    Or could donate some cash to keep this web site alive ;)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/80273

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice