Solved: Win98 to XP - Now modem wont work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cdpaul

Thread Starter
Joined
Jan 19, 2005
Messages
323
Hi guyz,

I upgraded a pc from windows 98 to XP Home and everything seems fine except the internal 56k modem,

Windows has installed it (i dont have a driver disc for it) so it shows in device manager, but when i try to connect to the internet it clicks twice then shows "no dial tone", ive checked the cable, phone line etc and turned off "wait for dial tone" in the modem settings.

Could it be anything in the bios or perhaps the motherboard firmware, or is there something else im doing wrong?

Thanx
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
What modem is it? Do you have any errors in Device Manager or two modems listed?
 
Joined
May 3, 2006
Messages
22,466
Biggest problem with Upgrade of older Windows 9X to NTFS XP is modem and network access. I know you will hate to hear it but you if you cannot find XP driver for modem to work right you will have to do clean install as personally I have never seen a cure for this one.
 

cdpaul

Thread Starter
Joined
Jan 19, 2005
Messages
323
Sorry, i wasnt very clear in my initial comments.

When i upgraded from win98 i did so by doing a clean install ie disc format.

Triple6 - Xp recognised(or at least appears to have) and installed the modem so there is no error in device manager and it is the only one.
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
Still what modem is it? XP doesn't always install the correct driver.
 

cdpaul

Thread Starter
Joined
Jan 19, 2005
Messages
323
Thanx Triple6, u were right. XP had installed wrong driver even tho it was showing as 56k modem.

I searched and found the correct driver, installed it and now its working.

Cheers
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top