1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: windows 7 Black Screen

Discussion in 'Windows 7' started by xXbernisXx, Sep 13, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. xXbernisXx

    xXbernisXx Thread Starter

    Joined:
    Feb 25, 2007
    Messages:
    197
    Today i noticed that after my windows 7 logon screen i get a black screen with only my mouse pointer on it. i already tried restoring to a day before the problem but same thing happens. what can i do to fix it? seems to me that the problem started after i installed hotspot-shield i guess it cameout with some driver installer but i dont know which ones. help please.
     
  2. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    6,228
    If the problem appears to be related to HotSpotShield, the use System Restore to go back to a date before HotSpotShield was installed.
     
  3. xXbernisXx

    xXbernisXx Thread Starter

    Joined:
    Feb 25, 2007
    Messages:
    197
    i already did but the problem still going, i waited on the black screen and it seems to start windows after 10 mins which is way longer than usual and thats my problem its anoying. what else can i do? i already did the restoring point process. and start up restore, and memory disk checkup.
     
  4. xXbernisXx

    xXbernisXx Thread Starter

    Joined:
    Feb 25, 2007
    Messages:
    197
    bump

    this is the only thing that shows in my task manager before it takes forever to start up
    [​IMG]
     
  5. xXbernisXx

    xXbernisXx Thread Starter

    Joined:
    Feb 25, 2007
    Messages:
    197
  6. jrbuergel

    jrbuergel

    Joined:
    Jan 17, 2004
    Messages:
    763
    Run some scans for virus and other malware, or spyware. Also I would check in the Device Manager for drivers to update, but really mostly the display driver.
     
  7. xXbernisXx

    xXbernisXx Thread Starter

    Joined:
    Feb 25, 2007
    Messages:
    197
    ive already done malware and spyware scans and nothing shows up. im sure it has to do something with the installation i did the day before but my system restore wont give me a date prior, i guess is a driver problem but ive already did a check on that. :S or could be something from the registry..

    [​IMG]
     
  8. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    6,228
    Boot with your Windows DVD and choose Startup Repair.
     
  9. xXbernisXx

    xXbernisXx Thread Starter

    Joined:
    Feb 25, 2007
    Messages:
    197
    done that. :/
     
  10. xXbernisXx

    xXbernisXx Thread Starter

    Joined:
    Feb 25, 2007
    Messages:
    197
    topic can now be closed i formated my pc
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1017530