Solved: Windows 7 not reconnecting to network shares

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

don_1953

Thread Starter
Joined
Dec 8, 2006
Messages
77
I am finally switching over my work computer from Windows XP to Windows 7.

I have multiple network connections I connect to when I boot up. I've set myself as a new user on the servers I have to connect to, Windows 7 asked me to put in my username and password for each share, all connects fine but when I shutdown and restart, I see all my Shares as red x'ed "disconnected" and as I click on each one, I have to put in my username and password again. Windows XP always remembered my connections and logged me onto each share at boot up. I've checked "remember my credentials" but it's not doing it,

Am I missing something? on any restart or shutdown, I have to click on each share and put in my login credentials.
 

don_1953

Thread Starter
Joined
Dec 8, 2006
Messages
77
OK, I figured this out, using a Computer Name as recognized by the network rather than my username, it remembers and logs me in when I restart. Not really sure why this makes a difference, but as long as it works, one less thing to worry about.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top