1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: windows 7 problem

Discussion in 'Windows 7' started by kingW3, Jan 12, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. kingW3

    kingW3 Thread Starter

    Joined:
    Nov 16, 2010
    Messages:
    64
    my bro installed ati driver but he used desktop graphic and not graphic card now when he start comp it goes black screen
    he uninstalled that driver now safe mode disappeard from his comp
    can you plz help fast
     
  2. w7pro

    w7pro

    Joined:
    Dec 30, 2010
    Messages:
    255
    Have you tried doing either a system restore? Granted safe mode may not work, but you might be able to try accessing it by hitting F8 during its boot up. Otherwise, you might want to consider doing a clean install. Hopefully, your crucial data is saved.

    -- Ryan
    Windows Outreach Team
     
  3. kingW3

    kingW3 Thread Starter

    Joined:
    Nov 16, 2010
    Messages:
    64
    how to backup files?how to run system restore i know about xp but i don't have windows 7
     
  4. w7pro

    w7pro

    Joined:
    Dec 30, 2010
    Messages:
    255
    Well, it seems like it would be difficult to back up your files since you're unable to run it in Safe Mode. You can try system restore by pressing F8 when it's rebooting.

    -- Ryan
    Windows Outreach Team
     
  5. kingW3

    kingW3 Thread Starter

    Joined:
    Nov 16, 2010
    Messages:
    64
    i don't understand how could safe mode disapper?
    he didn't delete anything in windows
     
  6. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Is this a laptop?
     
  7. kingW3

    kingW3 Thread Starter

    Joined:
    Nov 16, 2010
    Messages:
    64
    no its a normal comp
     
  8. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Does it have a standalone Video card or is it running off the built in graphics off the motherboard?
     
  9. kingW3

    kingW3 Thread Starter

    Joined:
    Nov 16, 2010
    Messages:
    64
    i think its motherboard graphic
    but im not sure
     
  10. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    If you don't see the Bios screen come up at first try checking the cables to the monitor and if pos try another monitor.........If you see the bios screen flash up at first then try a stand alone Video card
     
  11. kingW3

    kingW3 Thread Starter

    Joined:
    Nov 16, 2010
    Messages:
    64
    i solved it
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/974247

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice