Solved: Windows 7 Themes affects power settings on Monitor

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rehmann

Thread Starter
Joined
Jul 18, 2008
Messages
35
Hello:
System info is as follows:
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Pentium(R) Dual-Core CPU E5400 @ 2.70GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 2
RAM: 8191 Mb
Graphics Card: ATI Radeon HD 4350, 512 Mb
Hard Drives: C: Total - 465925 MB, Free - 352181 MB; I: Total - 953835 MB, Free - 568628 MB;
Motherboard: Dell Inc., 0M017G
Antivirus: Norton 360, Updated and Enabled

I decided to change my windows themes and downloaded two themes from the Microsoft site. The themes were lighthouses and beach sunsets. I have always had my power settings to never turn off the computer and never put the monitor to sleep. What I am finding happens is that with these new themes in use the monitor screen will go to black after 5 or 10 min. of inactivity. Tapping the space bar brings the screen back to life. I've gone back into the power settings module to make sure these settings are still never and never. If I go back to one of the older themes, United States or United Kingdom for example the screen does not go to black. The desktop background photo remains on screen as I want it to. Is there some reason these newer themes would try to go into what I assume is a power saver mode of some type even though I do not want them to.

My monitor is an Acer 23" HD model B233HU with a screen resolution of 2048 X 1152

Thanks
Steve Rehmann
 

Hermitt43

Jim
Joined
Jun 26, 2009
Messages
774
Hello rehmann,
I think the problem is the screensaver.
I downloaded both themes and installed them on my PC.
Both themes use the BLANK screensaver and go active after 1 minute of inactivity which turns the screen black.
In the personalize window, choose screensaver and then choose NONE.
Right click on the new theme in the personalize window and save it.
Delete the original theme then install your new one.

Hope this helps,
Jim
 

rehmann

Thread Starter
Joined
Jul 18, 2008
Messages
35
Thanks for the quick response. Sometimes it's the simple things. I'm so used to not using a screensaver I didn't even think of it. Switching it to none seems to have fixed it.
Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top