1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Windows 7: Wireless Adapter Problem (2)

Discussion in 'Networking' started by Pyronova, Mar 23, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. Pyronova

    Pyronova Thread Starter

    Joined:
    Sep 14, 2014
    Messages:
    19
    See previous thread here

    I realize it's been quite a while, so I should probably start off by mentioning that I did manage to get my internet to work using a wired connection. As much as I would love to continue using it, that may become an issue in the coming days.

    Continuing where I left off, I did try the method mentioned in post 11, but still to no avail. I don't remember ever having any other anti-virus software on my computer, and there don't seem to be any listed in my installed programs.
     
  2. kanaitpro

    kanaitpro Account Closed

    Joined:
    Feb 13, 2013
    Messages:
    493
    try the following commands, one at a time, from an elevated command prompt: ipconfig /release

    ipconfig /renew

    ipconfig /flushdns

    ipconfig /registerdns

    netsh dump

    nbtstat -R

    netsh int ip reset reset.log

    netsh winsock reset
    then reboot after the last one and see if that works.
     
  3. Pyronova

    Pyronova Thread Starter

    Joined:
    Sep 14, 2014
    Messages:
    19
    Had high hopes, but still nothing I'm afraid.
     
  4. kanaitpro

    kanaitpro Account Closed

    Joined:
    Feb 13, 2013
    Messages:
    493
    do an ipconfig/all and post it here, i am curious on something.
     
  5. Pyronova

    Pyronova Thread Starter

    Joined:
    Sep 14, 2014
    Messages:
    19
    Done. I don't have the wired connection set up right now so I can work on this. If you need me to hook that up and do this again, just let me know.

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : [my name]-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Linksys AE2500
    Physical Address. . . . . . . . . : 20-AA-4B-FD-14-87
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection* 13:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Anchorfree HSS VPN Adapter
    Physical Address. . . . . . . . . : 00-FF-1B-8D-E4-3F
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : hsd1.fl.comcast.net.
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : 00-25-64-89-0C-C6
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{A1BDCCF5-AA16-4982-8BAA-D8929050A594}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.hsd1.fl.comcast.net.:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{1B8DE43F-7E6C-4CBD-9919-0D7042C1C71E}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 15:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
     
  6. kanaitpro

    kanaitpro Account Closed

    Joined:
    Feb 13, 2013
    Messages:
    493
    no, that is good. it is what i thought i saw from the last thread, the wireless connection says media disconnected. if there is not a yellow triangle with exclamation point over the icon in the device manager, then either the wifi card is indeed disconnected inside, or it could be bad, although that usually gives a 169.254.x.x ip address. is there no switch to turn the antennae on? or if you go to the network and sharing center is the wifi adapter disabled? i think it is when you choose change adapter settings on the left side to get there.
     
  7. Pyronova

    Pyronova Thread Starter

    Joined:
    Sep 14, 2014
    Messages:
    19
    I've disabled and enabled this adapter so many times in the past, it's almost laughable.
    It's a Linksys AE2500 Dual-Band Wireless-N USB Adapter, so if there's a switch anywhere; I'm not seeing it.
     
  8. kanaitpro

    kanaitpro Account Closed

    Joined:
    Feb 13, 2013
    Messages:
    493
    i would crack it open to see if it was physical, but that's what i do. does it work on another computer? that's the first sign for that one. if it does, i am assuming you tried different usb ports, but you never know. have you tried new drivers? i forgot and am too lazy to look on the other thread...
     
  9. Pyronova

    Pyronova Thread Starter

    Joined:
    Sep 14, 2014
    Messages:
    19
    As I did say on the other thread, my adapter works on other computers, but I can't seem to get any adapters to work on mine.
     
  10. kanaitpro

    kanaitpro Account Closed

    Joined:
    Feb 13, 2013
    Messages:
    493
    you say a friend was messing with something, then it stopped working? sounds like maybe disabled usb or something through group policy settings. in windows 7, you can get pretty fine grained settings, but that is not my thing. it will give you a new avenue to search though. maybe someone else will jump in and see if that is it, i have to go. i will try later if noone else gets it.
     
  11. Pyronova

    Pyronova Thread Starter

    Joined:
    Sep 14, 2014
    Messages:
    19
    I'll look into it.
    I'll try bumping this thread later tomorrow if no one replies by then.
     
  12. Pyronova

    Pyronova Thread Starter

    Joined:
    Sep 14, 2014
    Messages:
    19
    Thought I bumped this yesterday..
    Any ideas would be great as well. I'm open to suggestions on what to do.
     
  13. kanaitpro

    kanaitpro Account Closed

    Joined:
    Feb 13, 2013
    Messages:
    493
  14. CoolBurn

    CoolBurn

    Joined:
    Dec 5, 2013
    Messages:
    1,768
    Can you open an elevated command prompt and run the two following commands:
    net start wlansvc (press enter)
    netsh interface show interface (press enter)

    Copy and paste the results in your next reply.
     
  15. Pyronova

    Pyronova Thread Starter

    Joined:
    Sep 14, 2014
    Messages:
    19
    Didn't really help kanaitpro, but thanks anyway.

    And for CoolBurn:
    Microsoft Windows [Version 6.1.7601]

    The WLAN AutoConfig service is starting.
    The WLAN AutoConfig service could not be started.

    A system error has occurred.

    System error 1114 has occurred.

    A dynamic link library (DLL) initialization routine failed.

    Admin State State Type Interface Name
    -------------------------------------------------------------------------
    Enabled Disconnected Dedicated Wireless Network Connection
    Enabled Disconnected Dedicated Local Area Connection
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1145347

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice