1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Windows 8.1 Access Point

Discussion in 'Networking' started by Deslicious, Jan 12, 2015.

Thread Status:
Not open for further replies.
  1. Deslicious

    Deslicious Thread Starter

    Joined:
    Jan 12, 2015
    Messages:
    1
    Hi everyone,

    I'm using an access point via ethernet hosted on my laptop.
    A programme required me to untick the sharing option in my ethernet connection's settings and now that I reactivated it, it doesn't work anymore. I basically just undid the previous change to the settings, allowing my virtual network to use the ethernet connection again, it won't let it though.

    Can anyone help with this? Restarting Windows, recreating the hosted network, deactivating etc. did not help. I also don't know which IP address I have to assign to the virtual network in TCP/IP4, but that doesn't seem to be important, devices can connect to the laptop, just not to the internet.

    Is there are way of completely resetting the hosted network?


    Thanks in advance,
    Des
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1141049

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice