1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Windows cannot find network

Discussion in 'Networking' started by James_wright, Dec 3, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. James_wright

    James_wright Thread Starter

    Joined:
    Dec 3, 2011
    Messages:
    3
    Hi guys, I know there are piles of posts like this but i just cannot find a thread with a situation like mine,

    So here's my situation: up untill last night my
    Wireless Internet was working fine, I came home and it all of a sudden would only connect with limited access? So
    No Internet ect. I left it for the night and wentto sleep, then this morning i come to logon and it wont find networks at all, nothing comes up in network centre and it dosent seem to even be looking for networks?!

    Any help would be muchly appreciated!!!
    Thanks James
     
  2. VictoriaiiCe

    VictoriaiiCe

    Joined:
    Oct 20, 2011
    Messages:
    684
    I need to see what networks are being recognized please follow instructions:

    Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):

    In the command prompt window that opens, type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  3. James_wright

    James_wright Thread Starter

    Joined:
    Dec 3, 2011
    Messages:
    3
    Ah, I just did something and A message came up. It says I have no wireless network adapter installedd and configured?! It worked yesterday? Is this a virus related issue or?!!?
     
  4. VictoriaiiCe

    VictoriaiiCe

    Joined:
    Oct 20, 2011
    Messages:
    684
    Check in Device Manager make sure all your network drivers are installed.
     
  5. James_wright

    James_wright Thread Starter

    Joined:
    Dec 3, 2011
    Messages:
    3
    Yeah I Had to just re download and install the driver.. Works again now :S so strange. Thanks for your help :)
     
  6. VictoriaiiCe

    VictoriaiiCe

    Joined:
    Oct 20, 2011
    Messages:
    684
    No problem :) Can you mark this post as solved so other advisers are aware? Come back anytime!
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1029565

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice