1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Windows crash

Discussion in 'Windows XP' started by Sapphire6, Dec 23, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Sapphire6

    Sapphire6 Thread Starter

    Joined:
    Aug 17, 2010
    Messages:
    11
    I'm running WinXP-Pro/WSer.Pk3 & ever since I downloaded my new inernet Security,If I'm downloading anything my PC will crash restart & then I have to redial? Does anyone have any Idea why it would just start doing that?
     
  2. Saga Lout

    Saga Lout

    Joined:
    Sep 15, 2004
    Messages:
    3,791

    Which new Internet security package was it? Some are better than others and some are definitely to be avoided, particularly if it offered itself to you online.
     
  3. Sapphire6

    Sapphire6 Thread Starter

    Joined:
    Aug 17, 2010
    Messages:
    11

    Thanks for the reply,it was the new AVG inernet Security 2010.
     
  4. Saga Lout

    Saga Lout

    Joined:
    Sep 15, 2004
    Messages:
    3,791

    I found AVG products worked well for years but in the last few months, I've rather gone off them. There is a 2011 version now. Although it began to slow systems down, I haven't heard of it crashing them apart from update 3092 (I think) which messed up a few systems.

    Go to Microsoft's site and download Microsoft Security Essentials. Turn AVG off in all departments and install MSE - see what happens. If the problem persists, AVG isn't at fault and you can bin MSE and revert.
     
  5. Sapphire6

    Sapphire6 Thread Starter

    Joined:
    Aug 17, 2010
    Messages:
    11
    I tried Microsoft Security essentials & Bord crashed,so I've come to believe it's a faulty Board.Thanks for all your help
     
  6. rosiesdad

    rosiesdad

    Joined:
    Jul 13, 2010
    Messages:
    269
    You could try a fresh install of your operating system. Just might be corrupted OS.
     
  7. Sapphire6

    Sapphire6 Thread Starter

    Joined:
    Aug 17, 2010
    Messages:
    11
    That was the 3rd install & it took almost an hour to open a page also,Besides crashing.Thanks for the info though
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/970253

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice