Solved: Windows Errors

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sammcl

Thread Starter
Joined
Jun 13, 2008
Messages
13
I got a DRIVER_IRQL_NOT_LESS_OR_EQUAL error last night, i didn't record the numbers, i hope they're not important. Anyhoo, i googled it and tried the easy stuff, i ran sigverif and as far as i could tell no hardware showed up on the list. I had already checked for driver updates from windows hardware manager a week or two ago with no luck.

As far as the error log goes, i get frequent "Service Control Manager" errors for AVP Control Center Service and KAV Monitor Service. That's all that's happened apart from a Stop error 10 days ago and 12 days ago event number 1003. The driver error doesn't even show up in the log.

I have a feeling its got something to do with my sound card, because I've been having issues with that and the error last night occurred 1 minute after the sound cut out on my PC. Below is a quote of another thread i posted in the hardware forums for that a couple of weeks ago which i guess nobody knew how to solve, this new info might be relevant.

I have no experience with IT problems so if anyone does have a solution, could they talk me through it step by step? thanks folks

Speakers Cut Out Periodically
So I've got Logitech speakers and before that: Creative speakers. Both sets of speakers periodically cut out after making that popping noise that happens when you plug speakers into the back of the computer but the noise is extended to a few pops instead of just the one.

My sound card drivers are up to date and it is not limited to just one program, it cuts out with windows media player and windows live messenger during an audio call. It cut out in World of Warcraft too.

If i restart the computer they work again, and sometimes if i just leave it for a while then restart the program that was using the speakers they will work. An important note is that if i'm going to restart the computer i have to use "shut down" if i use "restart" i sometimes get blue screened (computer has encountered a serious error blah blah).
Edit: new update, Stop error blue screen occurred with the following message, i have no idea what this means, can someone tell me? It said if i had drivers listed i should uninstall or update them, is that was nv4_disp.dll is?
***stop: 0x0000008e (0xc0000005, 0xbfb5c893, 0xef6c8a70, 0x00000000)
***nv4_disp.dll-address bfb5c893 base at bf9d5000, datestamp 00000000
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
Look in C:\Windows\Minidump for files with a .DMP extension. ZIP the most recent 4-5 files and post here as a ZIP or RAR attachment. We can run a debug utility to see what caused the blue screens.
 

Sammcl

Thread Starter
Joined
Jun 13, 2008
Messages
13
Ok thanks, here's the dmp files. The date modified corresponds to about 2 minutes after some of the service control manager errors, which usually don't blue screen me. Only a small proportion of the service errors actually have dmp files too. The most recent driver and stop errors have no dmp files or recordings in the error log.
 

Attachments

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
Your last two logs show nv4_disp.dll (an Nvidia display driver) crashed while playing WoW, and the one before showed memory corruption also while playing WoW.

The two before that show ALCXSENS.SYS (3D audio driver) crashed while running msnmsgr.exe (MSN Messenger). But those two logs are over a month old, so maybe no longer a problem.

Your display driver is four years old and the sound driver is five years. Maybe try updating them.
 

Sammcl

Thread Starter
Joined
Jun 13, 2008
Messages
13
OK, i installed new drivers for Realtek AC'97 and my graphics card, apparently i got a system error during the restart after installation, i'm gonna assume that's normal after installing new drivers.

Thanks for your help so far, the errors weren't exactly frequent so i won't know if the problem is solved for a week or so but for now i'll consider it solved :)

I coulda fixed this with new drivers months ago if I'd checked the manufacturers' websites instead of using device manager which didn't find any new drivers for any hardware >_<
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top