Solved: Windows Install endless loop.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gfgalla

Thread Starter
Joined
Jul 14, 2007
Messages
11
I am running a Dell Computer with Windows XP. Recently I added "System Mechanic 7" to clean up computer, which it did. On bootup everything worked ok except Windows Install started up and requested I put in WordPerfect 12 in CD. I do not have a copy of CD as it was not given to me when I bought computer. If I hit cancel, I get and error and it restarts again. If I CTRL-ALT-Del and end task, it closes application but about 10 sec later it starts again. How do I disabble this from happening. My wordperfect still works ok, and the rest of the computer is ok. I just can't get rid of this nuisance icon.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top