1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Windows Live Mail not deleting from Server

Discussion in 'Web & Email' started by itcmp2002, Apr 1, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. itcmp2002

    itcmp2002 Thread Starter

    Joined:
    Apr 1, 2010
    Messages:
    5
    Hi

    Ive been using Windows Live Mail for months and assumed that it was deleting the emails I deleted from my Hotmail accounts from the server.

    It is not deleting them and I cannot find out how to instruct it to do so

    Can anyone help please
     
  2. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,002
    Hi itcmp2002

    Welcome to Tech Support Guy Forums!

    In Windows Live Mail:
    Tools > Accounts > (Account Name) > Properties button > Advanced tab
    Remove the check mark from: Leave a copy of messages on server
    Apply, OK, Close to save and close.

    When Windows Live Mail next checks for messages it will delete all the e-mails off the server, so it may take a few minutes longer to complete that task.


    Let us know if that works for you or not.
     
  3. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,002
    The above post applies if you have Hotmail setup using POP3 settings.

    How did you setup Hotmail in Windows Live Mail? Did you configure the server settings or did you let Windows Live Mail configure them for you?
    If you let Hotmail configure the settings it is most likely an HTTP account which will leave the messages on the server. This way you can access your Hotmail messages from any computer.
     
  4. aka Brett

    aka Brett Banned

    Joined:
    Nov 25, 2008
    Messages:
    16,918
    Yes
    I have to log into the web interface to delete my hotmail messages
    Using windows live with hotmail is just a convienance
     
  5. itcmp2002

    itcmp2002 Thread Starter

    Joined:
    Apr 1, 2010
    Messages:
    5
    Hi

    Thanks for the replies, I was going to say that I have no advanced tab for these accounts but having read your second post, I now understand. I did let Live Mail set it up for me so it is as you said html not pop.

    I think I did this originaally because pop was putting all the mail into the inbox and I have a quite complicated folder structure on these accounts.

    I'll just have to find out the pop setting and re-set up the accounts and hopefully it will fix the problem.

    Thanks for the help
     
  6. aka Brett

    aka Brett Banned

    Joined:
    Nov 25, 2008
    Messages:
    16,918
    I take back what I said
    I just tried it and it did delete them this time
    perhaps an update or something?
     
  7. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,002
    These are the pop3.live.com settings:

    POP: pop3.live.com
    SMTP: smtp.live.com

    Incoming server (POP): 995
    Outgoing server (SMTP): 587

    My outgoing server requires authentication, Yes.
     
  8. itcmp2002

    itcmp2002 Thread Starter

    Joined:
    Apr 1, 2010
    Messages:
    5
    Thanks
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/914064