Solved: Windows Mail - unable to open links

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cheryl

Thread Starter
Joined
Jul 20, 2001
Messages
663
I am running Windows Vista. I use Windows Mail for e-mail. For the last two day when someone sends me a link to view I get a pop-up box that says "this file does not have a program associated with it.for performing this action. Create an association in the Set Associations in the Control Panel.".

How do I go about correcting this problem?

Thank you!
 

Cheryl

Thread Starter
Joined
Jul 20, 2001
Messages
663
It wasn't meant to be a duplicate but someone asked me why I was using system restore - and one of the reasons was this problem. I will definitely try figuring out how to go about setting Firefox as the default and see if that helps. thank you.
 

Cheryl

Thread Starter
Joined
Jul 20, 2001
Messages
663
I figured it out before I got your link. I just tested it out and it works great! Thank you SO MUCH! Much appreciated. You made my day.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top