Solved: Windows Media player 10?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gamer2012

Thread Starter
Joined
Sep 9, 2004
Messages
8
ok i just downloaded windows media player 10, and on most videos i get a green and pink stream thru the video. So i restored the system and it took it back to the basic windows 9 player, and now i get the green and pink stream thru those videos. Can anyone help me? I went thru tried change some setting but that didn't help.
Thanks in advance
 

CoasterFreak

Everett
Joined
Aug 22, 2003
Messages
2,330
Tools>Options>Video Preferences

Play around with video acceleration and advanced options. You'll eventually get it. ;)
(y)
 

gamer2012

Thread Starter
Joined
Sep 9, 2004
Messages
8
ok,
thanks i will tinker with that, thanks for the help and thanks for the welcome, now i found this site you might wish i never signed up hehe (y)
 

gamer2012

Thread Starter
Joined
Sep 9, 2004
Messages
8
thugedout,
that did the trick it got rid of the green and pink, i just need mess a little more get more clarity.
Thanks again
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top