(Solved) Windows Media Player Advanced Tag Editor problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

seesred

Thread Starter
Joined
Sep 14, 2003
Messages
2
Hello! I have a problem saving images (like album art) in Windows Media Player. I have always been able to do it using the tag editor in WMP 9, but all of a sudden recently I can't save images. When I view the old ones in a previously saved tag they don't show. However, the the old tags are still there, because when I play the media it still shows in the window in WMP. I tried using System Restore to go back to a previous date to no avail. I tried re-installing WMP 9. Unfortunately, since you can't uninstall it, it always goes back to the exact settings after I re-install it. Any suggestions? Viewing album art is one of my favorite features in WMP, and I prefer using my own instead of the small pics grabbed automatically by WMP. I have Windows XP running on a P-4 system.

Thanks for any help you can suggest!
Jed
 

seesred

Thread Starter
Joined
Sep 14, 2003
Messages
2
Thanks...the help I needed was there. Great resource! Turns out, my internet cache was full....I had no idea this would affect my tagging mp3 files with album art. Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top