Solved: Windows Media Player distorted, Zune player sounds fine

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rapidfirerob

Thread Starter
Joined
Mar 9, 2005
Messages
245
Windows Media Player sounds somewhat distorted but when I play music in the Zune player, it sounds fine. Why would that be? This would be on a new Dell Inspriron 530 desktop bought in June 08 with Windows XP Pro. Thanks so much.
 
Joined
Feb 5, 2009
Messages
328
Have you checked the SRS and WOW effects as well as the digital equalizer in WMP? Maybe one of these is not set correctly.
 

rapidfirerob

Thread Starter
Joined
Mar 9, 2005
Messages
245
I turned both the Trubass and SRS WOW effects and lowered the bass in the eq. That seems to help. I have pretty good Creative Lab speakers by the way.
 
Joined
Feb 5, 2009
Messages
328
Excellent. Is the problem still there or is it mostly gone? It is not clear from your answer.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top