Solved: Windows Media Player insist on playing DVD's

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jodysjungle

Thread Starter
Joined
Oct 22, 2004
Messages
29
When I insert a DVD, I want it to start with InterVideo WinDVD 4, but Windows Media Player insists on playing it. I have gone into Options in WMP, and unchecked DVD, but it reverts right back, and won't stay unchecked. I'm using WMP 10.0 on XP Pro. I think I saw a fix for this problem somewhere but can't find it. :mad:

Thanks very much for any help.
 
Joined
Sep 26, 2004
Messages
167
go into my computer and right click on your dvd drive, click on properties, click on auto play scroll to dvd movie and click on the program that you want to open then click apply. That should fix your problem.
 

jodysjungle

Thread Starter
Joined
Oct 22, 2004
Messages
29
Thanks, I had tried that and didn't help. However, when I went into WMP and unchecked a few more file types, it worked. Evidently another file type (don't know which one) was being used by the DVD's. So it's working now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top