1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Windows Media Player Won't Go Completely to Full Screen

Discussion in 'Multimedia' started by Galleherjazz, Mar 31, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Galleherjazz

    Galleherjazz Thread Starter

    Joined:
    Sep 23, 2002
    Messages:
    384
    Suddenly my Windows Media Player (version 10) won't go entirely to full screen. When I use either the oblique arrow or the dropdown window to expand the screen to full screen, it enlarges, but the top and bottom frames/bars don't recede as they used to do. Is there a fix for this? Has anyone else experienced this? I tried moving the cursor to various spots of the screen, to no avail, and I have searched Google for an answer. But so far nothing.

    I am hoping someone might have a fix for this. I have other media viewers, so it isn't a critical issue, but I'd like to have my WMP in correct operating condition.

    Is it a big deal to reinstall Windows Media Player. If I were to do this, should I uninstall the player before reinstalling?
     
  2. thecoalman

    thecoalman

    Joined:
    Mar 6, 2006
    Messages:
    2,491
    If you're referring to the player itself everytime you touch the mouse or use it they will appear.

    As far as the video goes...There's probably a aspect ratio set in the header of the video or if your viewing a DVD it will do that for widesceen. It's the way it was meant to be viewed otherwise basketballs would take on the shape of eggs and everyone would look tall and lanky.

    I don't see anyway to force it to play full screen...
     
  3. Galleherjazz

    Galleherjazz Thread Starter

    Joined:
    Sep 23, 2002
    Messages:
    384
    Thanks so much! So you are saying that the video aspect is responsible for whether or not the top and bottom of Windows Media Player. I'll keep watching and see if sometimes the top and bottom bars disappear and sometimes not.
    Thanks again. I will close this thread.(y)
     
  4. thecoalman

    thecoalman

    Joined:
    Mar 6, 2006
    Messages:
    2,491
    The player itself should disappear... just the black bars top and bottom like you would see on a TV will reamain. The player should disappear if you're playing full screen, if you move the mouse they come back into view.
     
  5. Chippy99

    Chippy99

    Joined:
    Apr 4, 2006
    Messages:
    3
    I have exactly the same problem: Its not the black bars - of course I understand about aspect ratios etc Its the Windows Media Player blue bars that won't disappear, even in full screen mode. Its nothing to do with mouse movement either - they just don't disappear at all.

    Any suggestions?

    I should mention this probem only happens with WMP. Media Player Classic, Zoom Player, QuickTime Pro and DIVX Player all play full screen with no problems.

    System details:

    WMP version 10.00.00.3990
    Windows XP version 2002, SP2
    nVidia display driver 81.98
    AMD Opteron 146
    MSI K8N Neo2
    1 GB PQI Turbo Ram
    BFG GF6800GT
    2 x WD740 Raptors
    1 x 300GB Seagate
    Plextor Premium CDR
    Plextor PX-716 DVDR
    CL Audigy 2zs
    OCZ Powerstream 520w PSU
    Chip
     
  6. lister

    lister

    Joined:
    Aug 10, 2004
    Messages:
    1,993
    I notice this has been marked as solved, but the poster didn't bother to post the solution.

    While this may not be what the poster meant; there is a button to lock the toolbars during fullscreen playback. Unchecking it should make the toolbars slide out of view when inactive.

    ps: you can disable these toobars completely in Tools - Options - Performance - Advanced - (uncheck) Display full-screen controls
     

    Attached Files:

  7. Galleherjazz

    Galleherjazz Thread Starter

    Joined:
    Sep 23, 2002
    Messages:
    384
    I am reopening this thread, which I, as the original poster, had marked solved. This problem is NOT solved. No matter what the aspect ratio of the film I am viewing on Windows Media Player, the top and bottom bars do NOT recede when I go to full screen.

    Another member posted me a private message saying he had the same problem. I am hoping someone out there can solve this. I have seldom been disappointed on this wonderful forum!

    I tried reinstalling WMP (version 10), but the problem persists.
     
  8. Galleherjazz

    Galleherjazz Thread Starter

    Joined:
    Sep 23, 2002
    Messages:
    384
    My humblest apologies to Lister! First off, I assumed that the earlier post about aspect ratio would solve the problem. It was only AFTER I marked the thread Solved that I noticed that the problem persisted. I would have most certainly made clear what the ACTUAL solution was HAD I HAD ONE! :D

    This forum is incredible. You guys are incredible!
    Lister's solution, for those who are still unclear:

    ****GO TO: Tools - Options - Performance - Advanced - (uncheck) Display full-screen controls. There are TWO places to uncheck, at the lower left and in the right column of that panel.

    For good measure, I also unchecked Enable full screen mode switch.

    p.s. As the original poster, I did not know how to remove the SOLVED from the post's head. But now, indeed, the thread is solved!
     
  9. Chippy99

    Chippy99

    Joined:
    Apr 4, 2006
    Messages:
    3
    ARRRGGGGGHHHHHH!

    Gallherjazz, I know you mean well and its your thread, so I guess you can do what you like, but this is *not* solved!

    OK, so by making the changes in Tools>Advanced, you can get rid of the WMP controls. But this is really a bodged solution. I have never played with those setting before and I shouldn't have to.

    The WMP controls and graphics are *supposed* to appear top and bottom of the screen, and then gently scroll off screen if you don't move the mouse (and the mouse isn't over the controls). If you move the mouse, they are supposed to appear again.

    The solution suggested gets rid of them completely, which is not really any good because it means to get access to them, you need to fiddle about exiting full screen, fast forward (or whatever) then back into full screen again.

    What we want is a solution that restores WMP to its *normal* behaviour - i.e. the controls appearing and then scrolling off screen when not needed.

    Can anyone suggest how to fix this?

    Thanks very much.

    Chip
     
  10. lister

    lister

    Joined:
    Aug 10, 2004
    Messages:
    1,993
    Did you look at the attachment in post 6? The button should be unchecked.
     
  11. Chippy99

    Chippy99

    Joined:
    Apr 4, 2006
    Messages:
    3
    @lister:

    Thanks VERY much. I tried all of the settings under tools>options>performance>advanced, but not the little pin on the display itself.

    I did look for it, but I didn't realise its only displayed in full screen mode, so I didn't at first see it.

    So, from my point of view too, this thread can be considered CLOSED.

    Thanks to everyone.

    Cheers

    Chip
     
  12. Galleherjazz

    Galleherjazz Thread Starter

    Joined:
    Sep 23, 2002
    Messages:
    384
    Chippy,

    I'm so glad that you found the solution, thanks to Lister!

    I truly don't know what I'd do without this forum, and the good people who take their time to so generously help us out!
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/454816

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice