Solved: Windows Media Player

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chris915

Thread Starter
Joined
Dec 12, 2004
Messages
163
Hi, having a problem with media player, whats happening is that its showing about the first 5 seconds of a movie clip and then it just disappears and the viewing screen is just black, however the bar that shows how far through the clip/movie you are seems to carry on as normal.

Running Windows XP (Pro) incase that helps.

thanks in advance for any help.
 
Joined
Mar 18, 2002
Messages
8,709
Does that happen with all clips or just one in particular?
 

chris915

Thread Starter
Joined
Dec 12, 2004
Messages
163
Moby said:
Does that happen with all clips or just one in particular?
doing it with all clips, even clips that i had saved to comp and used to work. i tried downloading wmp 10 to see if it was just with the program getting old but didnt help at all.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top