1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Windows-no disk Spybot, tried EVERYTHING!

Discussion in 'Windows XP' started by Blue Moon, Aug 11, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Blue Moon

    Blue Moon Thread Starter

    Joined:
    Aug 11, 2006
    Messages:
    3
    I am unable to run Spybot S&D due to no disk error message. I have tried every solution posted including safe mode. Nothing works. PLEASE HELP!:
     
  2. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Since you've tried "every solution possible" -- how can we help? :rolleyes:



    Tell us when the problem first began, what you have tried, and post a Hijackthis scanlog:

    Download and install HijackThis using the "self extractor". Run it and select "do a system scan and save the log file". Then copy/paste the contents of the log to a reply

    http://www.thespykiller.co.uk/files/hijackthis_sfx.exe

    By the way, I don't have Spybot -- but does it have a configuration option to search installed drives such as floppy or external drives? And if so, have you checked to see what it might be looking for?
     
  3. WhitPhil

    WhitPhil Gone but never forgotten Trusted Advisor

    Joined:
    Oct 4, 2000
    Messages:
    8,684
    Can you post the EXACT contents of the message?
     
  4. Blue Moon

    Blue Moon Thread Starter

    Joined:
    Aug 11, 2006
    Messages:
    3
    The problem started last week. I am using XP Home addition. The error message reads"Windows-no disk".
    Logfile of HijackThis v1.99.1
    Scan saved at 3:13:58 PM, on 8/11/2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    E:\WINDOWS\System32\smss.exe
    E:\WINDOWS\system32\winlogon.exe
    E:\WINDOWS\system32\services.exe
    E:\WINDOWS\system32\lsass.exe
    E:\WINDOWS\system32\svchost.exe
    E:\Program Files\Windows Defender\MsMpEng.exe
    E:\WINDOWS\System32\svchost.exe
    E:\WINDOWS\Explorer.EXE
    E:\WINDOWS\system32\spoolsv.exe
    E:\WINDOWS\system32\ltmsg.exe
    E:\Program Files\Adaptec\Easy CD Creator 5\DirectCD\DirectCD.exe
    E:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATI9FA.EXE
    E:\Program Files\Picasa2\PicasaMediaDetector.exe
    E:\Program Files\ATI Technologies\ATI HydraVision\HydraMD.exe
    E:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    E:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
    E:\Program Files\iTunes\iTunesHelper.exe
    E:\Program Files\Canon\Memory Card Utility\iP6600D\PDUiP6600DMon.exe
    E:\Program Files\Unlocker\UnlockerAssistant.exe
    E:\Program Files\Windows Defender\MSASCui.exe
    E:\Program Files\Adobe\Photoshop Album Starter Edition\3.0\Apps\apdproxy.exe
    E:\WINDOWS\system32\WTablet\TabUserW.exe
    E:\Program Files\USB Sharing\usbshare.exe
    E:\Program Files\WinZip\WZQKPICK.EXE
    E:\Program Files\Adobe\Photoshop Elements 3.0\PhotoshopElementsFileAgent.exe
    E:\Program Files\Southwest Airlines\Ding\Ding.exe
    E:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
    E:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
    E:\WINDOWS\System32\svchost.exe
    E:\WINDOWS\system32\Tablet.exe
    E:\Program Files\Canon\CAL\CALMAIN.exe
    E:\Program Files\iPod\bin\iPodService.exe
    E:\WINDOWS\system32\wuauclt.exe
    E:\Program Files\Internet Explorer\iexplore.exe
    E:\Program Files\Adobe\Acrobat 7.0\Reader\AcroRd32.exe
    E:\Program Files\QuickTime\qttask.exe
    E:\PROGRA~1\WINZIP\winzip32.exe
    E:\Documents and Settings\Barry Cohen\My Documents\Unzipped\hijackthis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.comcast.net/toolbar2.0/search/
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.comcast.net/home.html
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.comcast.net/toolbar2.0/search/
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - E:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: Comcast Toolbar - {4E7BD74F-2B8D-469E-93BE-BE2DF4D9AE29} - E:\PROGRA~1\COMCAS~1\COMCAS~1.DLL
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - E:\Program Files\Spybot - Search & Destroy\SDHelper.dll
    O3 - Toolbar: Easy-WebPrint - {327C2873-E90D-4c37-AA9D-10AC9BABA46C} - E:\Program Files\Canon\Easy-WebPrint\Toolband.dll
    O3 - Toolbar: Comcast Toolbar - {4E7BD74F-2B8D-469E-93BE-BE2DF4D9AE29} - E:\PROGRA~1\COMCAS~1\COMCAS~1.DLL
    O4 - HKLM\..\Run: [LTWinModem1] ltmsg.exe 9
    O4 - HKLM\..\Run: [AdaptecDirectCD] "E:\Program Files\Adaptec\Easy CD Creator 5\DirectCD\DirectCD.exe"
    O4 - HKLM\..\Run: [EPSON Stylus Photo R320 Series] E:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATI9FA.EXE /P30 "EPSON Stylus Photo R320 Series" /O6 "USB002" /M "Stylus Photo R320"
    O4 - HKLM\..\Run: [MediaFace Integration] E:\Program Files\Fellowes\MediaFACE 4.0\SetHook.exe
    O4 - HKLM\..\Run: [Picasa Media Detector] E:\Program Files\Picasa2\PicasaMediaDetector.exe
    O4 - HKLM\..\Run: [HydraVisionViewport] E:\Program Files\ATI Technologies\ATI HydraVision\HydraMD.exe
    O4 - HKLM\..\Run: [ATIPTA] E:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [SoloSentry] E:\PROGRA~1\SRNMIC~1\SOLOSENT.EXE
    O4 - HKLM\..\Run: [AVG7_CC] E:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
    O4 - HKLM\..\Run: [iTunesHelper] "E:\Program Files\iTunes\iTunesHelper.exe"
    O4 - HKLM\..\Run: [PDUiP6600DMon] E:\Program Files\Canon\Memory Card Utility\iP6600D\PDUiP6600DMon.exe
    O4 - HKLM\..\Run: [UnlockerAssistant] E:\Program Files\Unlocker\UnlockerAssistant.exe
    O4 - HKLM\..\Run: [Windows Defender] "E:\Program Files\Windows Defender\MSASCui.exe" -hide
    O4 - HKLM\..\Run: [Adobe Photo Downloader] "E:\Program Files\Adobe\Photoshop Album Starter Edition\3.0\Apps\apdproxy.exe"
    O4 - HKLM\..\Run: [QuickTime Task] "E:\Program Files\QuickTime\qttask.exe" -atboottime
    O4 - HKCU\..\Run: [PhotoShow Deluxe Media Manager] E:\PROGRA~1\WALGRE~1\WALGRE~1\data\Xtras\mssysmgr.exe
    O4 - Startup: Adobe Gamma.lnk = E:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Startup: DING!.lnk = E:\Program Files\Southwest Airlines\Ding\Ding.exe
    O4 - Startup: Event Reminder.lnk = E:\Program Files\PMREMIND.EXE
    O4 - Global Startup: Adobe Gamma Loader.lnk = E:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Global Startup: Adobe Reader Speed Launch.lnk = E:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
    O4 - Global Startup: Forget Me Not.lnk = E:\Program Files\Broderbund\AG CreataCard\AGRemind.exe
    O4 - Global Startup: Microsoft Office.lnk = E:\Program Files\Microsoft Office\Office\OSA9.EXE
    O4 - Global Startup: TabUserW.exe.lnk = E:\WINDOWS\system32\WTablet\TabUserW.exe
    O4 - Global Startup: USB Sharing.lnk = ?
    O4 - Global Startup: WinZip Quick Pick.lnk = E:\Program Files\WinZip\WZQKPICK.EXE
    O8 - Extra context menu item: Easy-WebPrint Add To Print List - res://E:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_AddToList.html
    O8 - Extra context menu item: Easy-WebPrint High Speed Print - res://E:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_HSPrint.html
    O8 - Extra context menu item: Easy-WebPrint Preview - res://E:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_Preview.html
    O8 - Extra context menu item: Easy-WebPrint Print - res://E:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_Print.html
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - E:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - E:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {2871FC9B-5E34-4AAE-9E9C-EBD1652D5C92} (Rhapsody Player Engine) - http://forms.real.com/real/player/d.../mrkt/rhapx/RhapsodyPlayerEngine_Inst_Win.cab
    O16 - DPF: {A18962F6-E6ED-40B1-97C9-1FB36F38BFA8} (Aurigma Image Uploader 3.5 Control) - http://www.mpix.com/Customer/ImageUploader3.cab
    O23 - Service: Adobe LM Service - Adobe Systems - E:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
    O23 - Service: Adobe Active File Monitor (AdobeActiveFileMonitor) - Unknown owner - E:\Program Files\Adobe\Photoshop Elements 3.0\PhotoshopElementsFileAgent.exe
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - E:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - E:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
    O23 - Service: Canon Camera Access Library 8 (CCALib8) - Canon Inc. - E:\Program Files\Canon\CAL\CALMAIN.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - E:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - Roxio Inc. - E:\WINDOWS\system32\ImapiRox.exe
    O23 - Service: iPodService - Apple Computer, Inc. - E:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: TabletService - Wacom Technology, Corp. - E:\WINDOWS\system32\Tablet.exe
     
  5. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    There is nothing in the Scanlog to specifically associate the "no disk" error with Spybot.

    There are a couple of entries which could produce a "no disk" error on bootup and one -- possibly, that might be Spybot related if you had Spybot configured to search it.

    For example if you had Spybot configured to search a "memory card" but had no card installed -- you would get that error.

    E:\Program Files\Canon\Memory Card Utility
     
  6. WhitPhil

    WhitPhil Gone but never forgotten Trusted Advisor

    Joined:
    Oct 4, 2000
    Messages:
    8,684
  7. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
  8. Blue Moon

    Blue Moon Thread Starter

    Joined:
    Aug 11, 2006
    Messages:
    3
    Well, it turns out that I thought my zip drive was not "C" and actually it was. Thanks for the help. Spybot runs perfectly!
     
  9. WhitPhil

    WhitPhil Gone but never forgotten Trusted Advisor

    Joined:
    Oct 4, 2000
    Messages:
    8,684
    Excellent!

    You can use Thread Tools at the top of this page to mark this Solved. :)
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/491492

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice