[Solved] Windows Profile

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Fairbairn

Thread Starter
Joined
Aug 14, 2001
Messages
70
OS in WIN98. I have multiple profiles setup on my PC. I discovered one day last week that the default profile didn't have any desktop icons or a quick launch toolbar (located next to the Start button for those who don't know). I looked in the Profiles folder in Windows and there was a "000" profile folder there. I didn't create this folder and the profile doesn't show up under Users in Control Panel. I cannot delete this folder, Windows says that it's a system folder used by Windows??? I suppose that this "000" profile loads when the default profile is loaded at startup. I restart in DOS and try to delete it and DOS says it cannot find the folder. I want to get rid of this problem. Please anyone help.

:confused: :( :confused: :( :mad:

P.S. Rog from Security forum sent me....heheh:)
 
Joined
Dec 9, 2000
Messages
45,855
Yup, I couldn't find anyway to explain it by the usual methods.

Fairbairn, when you right click on this folder and select "properties", does it have a "hidden" attribute? (It would also appear slightly dimmed) If so, that might explain why you couldn't find it in DOS.
 

Fairbairn

Thread Starter
Joined
Aug 14, 2001
Messages
70
The thing is I can find it in DOS. I try to delete it and I get the message "File not found" The path is C:\WINDOWS\Profiles

I then use the command "dir/p" and I can see the "000" folder there. I can even go into the "000" folder from DOS. I just can't delete it. I managed to delete it one time, I'm not sure how, and it just created it again. I remember.... I went into DOS and deleted the file "index.dat" inside the "000\Cookies" folder. Then I could delete the folder from another profile other than the default. But when I restarted again...I pressed ESC and logged in as the default profile and the @#!* folder was there again. Is that file "index.dat" even supposed to be there? If I try to delete the folder from the default user proflie, I get the error message "Cannot delete because it is a system file used by Windows" and it doesn't even go to the Recycle Bin. But when I try to delete it from another profile, it goes to the Recycle Bin, but I try to empty the Recycle Bin and it won't let me delete the file "index.dat"...it is right protected or in use. What to do....what to do.

:( :( :( :( :(
 
Joined
Dec 9, 2000
Messages
45,855
The only way to delete an index.dat file is from true DOS (not the windows DOS prompt). Same for any "system" or other file that may be "in use". Restarting in MS-DOS mode or booting to a command prompt from the Boot Menu would be required, if that's not what you were doing.

Not having ever used profiles myself, I'm not sure how they show up in the registry, other than the key I mentioned, but it seems like that folder should be there someplace, particularly if it keeps re-appearing. You might do a regedit >Edit>Find search for the key word profiles (or profile) and check out everything that turns up. F3 continues a search after every "hit"
 

Fairbairn

Thread Starter
Joined
Aug 14, 2001
Messages
70
Well good buddy, I can't find anything with Find in the registry. Not anything pertaining to profiles that is. What next....any ideas? I don't mean to be a pest if I am. I just want my PC back to normal. Thanks again.
 
Joined
Aug 17, 2001
Messages
7,486
HKEY_USERS\.DEFAULT\Identities

What does it say in the right hand pane?


Look here too.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ProfileList

Subkeys and right pane.



I don't use Profiles either.
 

Fairbairn

Thread Starter
Joined
Aug 14, 2001
Messages
70
I'll be....

In HKU/.DEFAULT/Identities:

String Values
Default
Default User ID {letters and numbers...not sure if I should post them here}
Last User ID {same letters and numbers as Default User ID}
Last Username "Main Identity"

D WORD Values
Identity Ordinal 0x00000002 (2)
Migrated5 0x00000001 (1)

In HKLM/Software/Microsoft/Windows/Current Version/ProfileList:

String Values
Default
ProfileImagePath "C:\Windows\Profiles\000" <---Probably the problem :eek:

Binary Value
BadLocal 01 00 00 00

I really think the ProfileImagePath value is the problem. What should I do with it? Thanks for the help Mosaic and Rog.

Adam
 
Joined
Dec 9, 2000
Messages
45,855
Adam, I would just right click on this and delete it:

ProfileImagePath "C:\Windows\Profiles\000

It appears to be the specific reference we are looking for. If you want you can highlight the ProfilesList folder and click Registry>Export to save it first, or you could just rely on scanreg /restore to restore a backup if needed. But I don't see how that would be necessary.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top