Solved: Windows screensaver slideshow not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AndrewDC

Thread Starter
Joined
Nov 27, 2010
Messages
38
I am having a problem with the windows screensaver slideshow not working. Instead of my pictures being displayed when the screensaver activates I get a black screen with a message "there are no photos or videos in C: Users/...." moving around the screen. This problem has only recently occurred as the screensaver slideshow was working fine up until yesterday. I am running Windows 7 on my laptop. I would appreciate any help or suggestions.
 
Joined
Mar 30, 2007
Messages
97
Is the file path displayed in the error message the correct location of your pictures? And have you confirmed that there are pictures in that folder?
 

AndrewDC

Thread Starter
Joined
Nov 27, 2010
Messages
38
The file path is correct and there are numerous pictures in the folder.
 

AndrewDC

Thread Starter
Joined
Nov 27, 2010
Messages
38
I tried what you suggested and it fixed the problem, thanks for your help.
 
Joined
Jul 22, 2006
Messages
8,450
Well done. Use the thread tools to mark this "solved" so others can find the solution.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top