Solved: Windows Sidebar Crashes Every Time Its Launch

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Renamed&Closed7

Thread Starter
Account Closed
Joined
Mar 2, 2009
Messages
145
I only installed Vista sp1 onto my aging machine about 13hours ago. (During Middle of the night) I never installed anything other than my sound card drivers (Realtek AC'97) and My Graphics card drivers (ATI X1650 Pro.) And my Mouse Drivers (Microsoft Notebook Optical Mouse 3000) Yet when i woke up this morning to check my emails like usual, I am confronted with.

"Windows Sidebar Has Stopped Working, Windows can check online for a solution."

Problem Details;

Description:
Stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: sidebar.exe
Application Version: 6.0.6000.16386
Application Timestamp: 4549b6d7
Fault Module Name: kernel32.dll
Fault Module Version: 6.0.6000.16386
Fault Module Timestamp: 4549bd80
Exception Code: e0434f4d
Exception Offset: 0001b09e
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 2057

Any Suggestions anyone? Any help would be greatly appreciated. Maybe even a Link to a Generic backup of M$ Vista's sidebar on the internet (To replace my broken one)

Before anyone says, Spyware/AV check. I never installed my modem into this OS until about 20 mins after I recieved this message.
 

Renamed&Closed7

Thread Starter
Account Closed
Joined
Mar 2, 2009
Messages
145
Thanks for the link man, but no use. I have a sneaking suspicion that the problem is being caused by my mouse drivers/Utility. I will try uninstalling it tomorrow because its bed time now like.

Not going to bother doing a repair install so soon after doing a fresh install. If worst comes to worst I could always use Thoosje's Vista Sidebar and disable the windows one.
 

Renamed&Closed7

Thread Starter
Account Closed
Joined
Mar 2, 2009
Messages
145
I did a system restore which fixed the sidebar and also went back to before my Mouse Utility/Drivers were installed.

My sidebar worked fine right up until i re-installed Microsoft Intellipoint 6.2 and subsequently broke again.

Then it immediately started working correctly once i had removed Intellipoint again.

so....
It appears to me that there is a Compatibility issue between my sidebar and Microsoft Intellipoint 6.2.
 

Renamed&Closed7

Thread Starter
Account Closed
Joined
Mar 2, 2009
Messages
145
Yes there is, version 6.3 i shall give it a try. (To be honest i only need intellipoint for the magnifier and the ability to bind macros to my mouse.) So I'm not to fussed about it because the Standard mouse driver does the trick without those features.
 
Joined
Jan 15, 2009
Messages
3,850
well if you can live without it then make life easier and go with the standard enjoy
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top