1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Windows Update Caused Issue

Discussion in 'Windows 7' started by tberman333, Jul 29, 2012.

Thread Status:
Not open for further replies.
  1. tberman333

    tberman333 Thread Starter

    May 23, 2007
    I ran the lastest Windows updates on my PC and when it rebooted it was stuck on the "Configuring Windows do Not Shut Down" screen for hours. Finally, I shut down and the PC would not start up. I tried to do a system restore to before the Windows update, and got errors. However, the PC did start up (and actually said the restore worked), but not everything is functioning correctly on the PC (there is no HDMI sound for example and Google Chrome Updater will not connect to the internet).

    I tried to do another system restore from within Windows and got the error message in the attached screen shot.

    Does anyone know how to get system restore to start working again?

    Thanks in advance for the help.

    BTW - Here is the log from TSG SysInfo:

    Tech Support Guy System Info Utility version
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: AMD Phenom(tm) II X4 925 Processor, AMD64 Family 16 Model 4 Stepping 2
    Processor Count: 4
    RAM: 6135 Mb
    Graphics Card: ATI Radeon HD 5450, 1024 Mb
    Hard Drives: C: Total - 598652 MB, Free - 296303 MB; D: Total - 11595 MB, Free - 1668 MB;
    Motherboard: FOXCONN, ALOE
    Antivirus: avast! Antivirus, Updated and Enabled

    Attached Files:

  2. tberman333

    tberman333 Thread Starter

    May 23, 2007
    I was able to get get Windows Restore to run, but things are still not running correctly. One example is the Google Chrome updater can't connect. Then, when I try to manually download Chrome and install it I get a message that says it will not install as Windows updates are needed (but when I try to install the Windows updates my PC gets stuck on the reboot (as detailed above).

    Internet Exploerer will also not start. The problem details in the error message are:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: iexplore.exe
    Application Version: 9.0.8112.16446
    Application Timestamp: 4fb5ac91
    Fault Module Name: aswWebRepIE64.dll
    Fault Module Version: 7.0.1456.418
    Fault Module Timestamp: 4ff31ba0
    Exception Code: c0000005
    Exception Offset: 00000000000167d1
    OS Version: 6.1.7601.
    Locale ID: 1033
    Additional Information 1: 1f6f
    Additional Information 2: 1f6f2d215733aeb07f49b7ea5b84bba7
    Additional Information 3: 8878
    Additional Information 4: 88782d9724deba442e5003b8fdc7962a

    Any help would be greatly appreciated. If more information is needed, please let me know and I will provide what I can.

  3. tberman333

    tberman333 Thread Starter

    May 23, 2007
    i seemed to have solved this issue. I uninstalled Avast, made windows updates automatic and ran though the updates... they ran successfully. I then reinstalled Avast and all seems OK.
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1063098