Solved: Windows Vista / ACER Erecovery issues!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

StuartM39

Thread Starter
Joined
Aug 30, 2009
Messages
7
I have an Acer Aspire 9815WKHI Laptop running Windows Vista Ultimate. Most of the time when i start my laptop it goes through the BIOS and POST as normal but when it gets to loading Windows it stays as a black screen.

About a week ago i tried an Acer Erecovery to do a System Factory Restore but it failed and I had to do a hard reboot. Since then I have had major problems, it seemed to have wiped the systems from 2 External Hard Drives and it is having the startup problem. It wont let me do a system recovery or a factory restore.

Can someone please help me and also work out why it is wiping the External Hard Drives system.
 

aka Brett

Banned
Joined
Nov 25, 2008
Messages
16,918
Always unplug usb devices from pc when installing an os.

when finished with your recovery then proceed with hooking up your externals
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top