1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: windows vista giving me some problems. Pls help

Discussion in 'Windows Vista' started by Kok, May 18, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Kok

    Kok Thread Starter

    Joined:
    Jul 18, 2007
    Messages:
    8
    I purchased a compaq presario c700 last year with windows vista pre-installed. Having realised that it is incompartible with alot of the application programs I'd like to use, I decided to partition the hard drive and instal windows xp also on the pc. But anytime I try the xp installer gives the message 'No hardrive detected'. What could be the cause?
     
  2. enothor

    enothor

    Joined:
    Apr 15, 2009
    Messages:
    8
    First off, is Vista still working fine? Is your partitiion active? Is your hard drive recognized in your BIOS? Is your HDD set to be the first boot device? etc., more details please.
     
  3. joeten

    joeten

    Joined:
    Jan 15, 2009
    Messages:
    3,850
  4. Kok

    Kok Thread Starter

    Joined:
    Jul 18, 2007
    Messages:
    8
    Vista is working fine, partision is active and hard is recognized by BIOS. The HDD is however not the first boot device. The first is the CD drive because I need to boot from CD in order to install the XP.
     
  5. Kok

    Kok Thread Starter

    Joined:
    Jul 18, 2007
    Messages:
    8
    I learnt alot from the link you provided. I thought the problem might be solved if I first partition the hard drive but no, the hard drive is still not recognised. When I slot in the XP CD all the necessary files are loaded alright but I receive the message after I give the command to install.
     
  6. joeten

    joeten

    Joined:
    Jan 15, 2009
    Messages:
    3,850
  7. Kok

    Kok Thread Starter

    Joined:
    Jul 18, 2007
    Messages:
    8
    Problem solved. I disabled the native SATA controller in the BIOS set up and XP recognised the the hard drive. The only setback I faced was that XP could not install fully. The system restarted as usual at a point for installation to continue but a black screen came with the message " NTLDR missing" "press ALT CTRL DELETE" to restart. If I press ALT CTRL DELETE the system reboots and comes back with the same message. That means neither vista nor XP was booting. I slotted a vista DVD into my CD drive and implemented step 3 of the instructions on the syschat website. That brought back vista booting properly. Implementing step 4 didn't work. So xp is not fully installed.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/828123

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice