Solved: Windows XP Media Center

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ozarkopa

Thread Starter
Joined
Nov 1, 2007
Messages
1
This is my first post, so if I goof, please be patient.

I have an eMachines T6520 computer, AMD 3400+ processor, 2 gigs RAM, 2 HD's,
2 DVD drives. This setup has given good service since new in 6/07, except original
monitor and DVD player failed. No out of the ordinary glitches until about a week ago.
Also Canon 6700D printer (wow! is their ink high.) and Epson Perfection 2480 Limited
Edition photo scanner.

Never a problem with the scanner until now. When I attempt to start a scan, a window
pops up saying " Epson Scan cannot be started, Please use the Troubledshooting
Assistant to solve the problem" Using the Troubleshooting Assistant does no good,
says check usual things like is power applied; is scanner connected to computer,
and so on.

If I go to the Device Manager and check properties for the scanner, the following
information is displayed, along with yellow exclamation mark: " Windows cannot
start this hardware device because its configuration information (in the registry)
is incomplete or damaged. (Code 19) Click Troubleshoot to start the
Troubleshooter for this device." Contact with Epson was no help, except the first
tech I spoke to said the scanner was bad. He gave me a phone number for a local
Epson rep, who advised that I try the scanner with a different computer. !!!The
scanner works just like always.

So, the problem seems to be software related. The computer is functioning just
as always, no problem other than this. I tried to contact MS tech support; it
looks like you have to create a contract with them, pay for tech support. At one
time I believe MS would give a person a couple of free calls, but it looks like those
days are gone. I've never needed assistance from MS before; wont start now,
at least if I have to pay for it.


I would appreciate any help someone might provide. I really like the scanner; it
has document feeder for multiple photos. With the present situation, I have no
assurance that another scanner would install and work. Bye the way, I have done
all the normal steps to remove and reinstall including removing all traces of Epson
from the Device Manager and the Registry. Their may still be traces in the Backup
file/Restore file created by The operating system.

Thanks, ozarkopa
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top