1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: windows xp shutting down

Discussion in 'Windows XP' started by mthumjdo, Feb 8, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. mthumjdo

    mthumjdo Thread Starter

    Joined:
    Nov 15, 2004
    Messages:
    398
    I use cable modem and for some reason if I haven't used my computer for a hour or so Windows XP will shut down my email and browser. This just started to occur within the last week or so. Does anyone have an answer to why this would happen? :)
    mthumjdo
     
  2. Dust Sailor

    Dust Sailor

    Joined:
    Mar 17, 2004
    Messages:
    2,735
    Have a look in Control Panel > Power Options and see what th etime settings are there .
     
  3. mthumjdo

    mthumjdo Thread Starter

    Joined:
    Nov 15, 2004
    Messages:
    398
    I went to Power Options and didn't see a option called etime settings. The window that comes up is called Power Options Properties. In he first section, Power Schemes there is a portion call Systems Standby, which was set at 15 minutes. Should this be set for a longer period of time, i.e. 5 hours or never?
    mthumjdo
     
  4. EvileYe

    EvileYe

    Joined:
    Aug 30, 2003
    Messages:
    1,281
    Set all options to Never.
     
  5. mthumjdo

    mthumjdo Thread Starter

    Joined:
    Nov 15, 2004
    Messages:
    398
    I received a reply from Dust Sailor and I waiting for a reply from him.
     
  6. EvileYe

    EvileYe

    Joined:
    Aug 30, 2003
    Messages:
    1,281
    There is no option called etime settings, that was a typo in Dust Sailors reply, he meant to say time settings.
     
  7. mthumjdo

    mthumjdo Thread Starter

    Joined:
    Nov 15, 2004
    Messages:
    398
    Problem solved.
    mthumjdo
     
  8. cybertech

    cybertech Retired Moderator

    Joined:
    Apr 16, 2002
    Messages:
    72,115
    mthumjdo, Someone else may have the same problem. What did you do to fix it?
     
  9. mthumjdo

    mthumjdo Thread Starter

    Joined:
    Nov 15, 2004
    Messages:
    398
    Hi, Click on Start, then Click on Control Panel. Once Control Panel is open Click on Power Options. Once Power Options is open the Window should have 4 tabs. On the Power Schemes portion I have Energy Star in the Power schemes Slot. In the area "Setting for Energy Star power schemes my settings are Never for all of them with the execption of Stanby Systems, in here I had 5 minutes and I changed that to 5 hours. Hope I was able to answer your question. I also installed my own screen saver. mthumjdo
     
  10. cybertech

    cybertech Retired Moderator

    Joined:
    Apr 16, 2002
    Messages:
    72,115
    Thanks for sharing!
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/328083

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice