1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Windows XP SP2 Internet Connectivity Issues - Any Ideas Please

Discussion in 'Networking' started by okanoganbee, May 8, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. okanoganbee

    okanoganbee Thread Starter

    Joined:
    May 8, 2015
    Messages:
    2
    I'm in the process of fixing a laptop for my friend. It's a Sony Vaio Model VGN-FJ370. I formatted the HD and installed Windows XP SP2 32 bit. Of course I ended up with a bunch of missing drivers. Went through them one by one and got them all installed.

    The Local Area Connection says connected and the Internet Gateway also says connected. I'm hooked up through an Ethernet to a portable router. The TCIP settings are set to obtain the IP address and DNS address automatically.

    I've already done a bunch of troubleshooting. Wondering what else I can do that I haven't done already. I've tried messing with the network settings, I've done the netsh winsock reset. If there's any info you need that I haven't provided just let me know. Any other ideas or suggested would be great. Thank you.
     
  2. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,583
    try getting sp3 on there and the associated updates.......that could easily fix this.
     
  3. TheShooter93

    TheShooter93 Malware Specialist

    Joined:
    Jul 9, 2008
    Messages:
    11,245
    First Name:
    Cody
    Hi okanoganbee,

    Are you able to get internet access on that machine at all?

    If so, you should download and install SP3 and all subsequent updates (as valis mentioned).

    Connecting via Ethernet cable directly to a router or modem would be the best way to begin the troubleshooting process. you mentioned you're connected to a "mobile router" - what do you mean by this?
     
  4. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    80,689
    First Name:
    Frank
  5. okanoganbee

    okanoganbee Thread Starter

    Joined:
    May 8, 2015
    Messages:
    2
    FIXED!! I updated to SP3 and also connected directly to the modem and boom internet! I'm guessing the laptop didn't like the internet setup I usually use. I use a portable wireless router to catch the signal coming from a house on the property I live on. It's not very direct. Phew, glad that's over. Thanks everyone for your help! Much appreciated :)
     
  6. TheShooter93

    TheShooter93 Malware Specialist

    Joined:
    Jul 9, 2008
    Messages:
    11,245
    First Name:
    Cody
    You're welcome. :)

    ------------------------------------------------------------

    If you're satisfied, don't forget to mark your thread as solved! (y)

    You can mark your own threads solved using the [​IMG] button at the top and bottom of the page.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1147909

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice