Solved: Windows xp startup error?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Freezepop4ever

Thread Starter
Joined
Jan 18, 2007
Messages
3
I recently had my windows xp reformatted because it was totally whacked out and unable to connect to the internet, had something like 9000 virus's or some crap. It has worked all good for about a month and I went to turn it on today and it just sat there. The fan turnt on and it sounded like it was loading for a few seconds then nothing. Itjust sits there showing a completly black screen and stops loading anything. The only thing that seems to be working is my fans. The monitor also acts like its not picking up a signal (like its in idle mode or whatever) Is there anyone who can tell me whats wrong with my computer or how to fix it? thanks for taking the time to read this.
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
Welcome,

Restart the pc in Safemode if possible and choose Last Known Good configuration.

Re start your PC and immediately on startup start tapping F8 about every second before the window screens and you should see a black screen with white writing....use your arrow keys to select Last Known Good Configuration and press Enter
 
Joined
Feb 4, 2005
Messages
255
this could signify that either your graphics card or your ram are messed up

Firstly, just to be sure, make sure all the cables at the back of your pc are plugged in firmly

If that makes no interest then you almost definately have a hardware problem
 

Freezepop4ever

Thread Starter
Joined
Jan 18, 2007
Messages
3
I checked all of the cables and such. The thing is, its not even 'starting up' there is no loading screen for checking memory/other crap that it does at startup. It just turns the fans on and sits there. Thanks for the replys though guys. I'll try smashing f8 but i seriously doubt it'll do anything considering that as far as i can tell nothing is running except the fans. Could this be some kind of a virus?
 
Joined
Jul 14, 2006
Messages
3,775
Give us some specs to work with...

What you're describing could be anything from a dead CMOS battery to a fried motherboard or CPU to a malfunctioning power supply to...
 

Freezepop4ever

Thread Starter
Joined
Jan 18, 2007
Messages
3
Nevermind everyone. I've given up fixing it myself (I'm pretty ****** with computers) so i'm just bringing it to a computer cafe later today, thanks for the help though guys, I really appreciate it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top