Solved: WinFax Pro 10.0

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jomama46

Thread Starter
Joined
Jun 20, 2006
Messages
138
I have had this program operating OK until today when after a M$update the windows XP crashed and I have had to reinstall.
Here is the problem right now. I cant enter numbers into WFP without it crashing. I had this initially and found that if I "turn off advanced text services" it works ok. Problem is I altho I wrote that down, I didnt write down where that that dialog box is.
Anybody know?
 
Joined
Sep 4, 2003
Messages
4,916
CONTROL PANEL >> REGIONAL AND LANGUAGE OPTIONS >> CLICK THE LANGUAGE TAB >> CLICK THE DETAILS BUTTONS >> ADVANCED TAB

Rollin
 
Joined
Sep 4, 2003
Messages
4,916
As far as I know that is a Windows setting not a WinFax setting

Click your Windows Start button and then select Control Panel and then follow the steps I listed above.

Rollin
 

Jomama46

Thread Starter
Joined
Jun 20, 2006
Messages
138
Oh, THAT Control Panel. OK got it now. Thanks for the info and the clarification.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top