1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: winsock and DNS problem?

Discussion in 'Windows XP' started by steinaov, Dec 20, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. steinaov

    steinaov Thread Starter

    Joined:
    Dec 20, 2011
    Messages:
    4
    Hi I have lost my internet conection on one of my PCs, the rest is OK. The machine in question is an XP sp2. I can ping out with number but not adresses. Have tried winsock fix. Package out is many, only few package in, one now and then. I likely have a DNS problem, hopefully my winsock problem is solved. Anybody have a tip how to solve the DNS problem if I am right that I have a DNS problem?
    :)Steinaov
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    Open a command prompt and enter ipconfig /all and post back.
     
  3. steinaov

    steinaov Thread Starter

    Joined:
    Dec 20, 2011
    Messages:
    4
    result:
    Microsoft Windows XP [Versjon 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corporation

    C:\Documents and Settings\stenersa>ipconfig /all

    Windows IP-konfigurasjon

    Vertsnavn . . . . . . . . . . . : larkkdell
    Primær DNS-suffiks . . . . . . . :
    Nodetype . . . . . . . . . . . . : Hybrid
    IP-ruting aktivert . . . . . . . : Nei
    WINS Proxy aktivert. . . . . . . : Nei
    Søkeliste for DNS-suffiks. . . . : lan

    Ethernet-kort Lokal tilkobling:

    Tilkoblingsspesifikt DNS-suffiks : lan
    Beskrivelse . . . . . . . . . . : Intel(R) PRO/100 VE Network Connectio
    n
    Fysisk adresse . . . . . . . . . : 00-11-FF-17-52-11
    DHCP aktivert. . . . . . . . . . : Ja
    Automatisk konfigurasjon aktivert: Ja
    IP-adresse . . . . . . . . . . . : 10.0.0.125
    Nettverksmaske . . . . . . . . . : 255.255.255.0
    Standard gateway . . . . . . . . : 10.0.0.138
    DHCP-server. . . . . . . . . . . : 10.0.0.138
    DNS-servere. . . . . . . . . . . : 135.67.15.108
    196.213.113.4
    10.0.0.138
    Leasingavtale mottatt. . . . . . : 21. desember 2011 20:12:12
    Leasingavtale utgår. . . . . . . : 22. desember 2011 20:12:12

    Ethernet-kort Lokal tilkobling cisco vpn:

    Tilkoblingsspesifikt DNS-suffiks :
    Beskrivelse . . . . . . . . . . : Cisco Systems VPN Adapter
    Fysisk adresse . . . . . . . . . : 00-78-9A-3C-05-00
    DHCP aktivert. . . . . . . . . . : Ja
    Automatisk konfigurasjon aktivert: Ja
    Automatisk konfigurasjon av IP-adresse. . . : 171.254.19.31
    Nettverksmaske . . . . . . . . . : 255.255.0.0
    Standard gateway . . . . . . . . :

    IP adresses and other information changed - hope that should not be of any importance? Text in norwegian, but that should not be a problem, line number I suppose is equal for english and norwegian

    Thanks in advance for help

    steinaov
     
  4. steinaov

    steinaov Thread Starter

    Joined:
    Dec 20, 2011
    Messages:
    4
    Additional information of my problem:
    If I instead of www.uio.no put in 129.240.8.200 which is ip number Oslo University home page it opens fine. That points toward I have a DNS problem? and google 209.85.173.99 works fine and I can search, but if I click on the links found I get resspns this wep page is not available.
    It must be a DNS problem. But there is nothing wrong whith my setup as see it. Anybody have a sugestion where to look?
     
  5. steinaov

    steinaov Thread Starter

    Joined:
    Dec 20, 2011
    Messages:
    4
    Problem Winsock/DNS solved - which was a sp3 problem. Unfortunately I got no help from this forum, however I have solved the problem by the help of info from (or they have solved ..):
    http://forums.techarena.in/windows-xp-support/1023601.htm - see Kayman Re: Service Pack 3 - Internet Connection Problems.sp2

    I have not informed in my first post that I had a previous unsecsessful update to sp3 (in fact several, only the last was disasterous. But even if you have had an non-succesful update to sp3 from sp2 you can have a sp3 partially installed even if you get a report that you have sp2 (win - pause/break) informed me that I had SP2 - this fooled me.

    How to remove a non-visibly sp3? - see microsoft link below.

    Re: Service Pack 3 - Internet Connection Problems System Restore may be of help.
    A better option is: How to remove Windows XP Service Pack 3 from your computer
    http://support.microsoft.com/kb/950249
    I used Method 1: Use the "Add or Remove Programs" item in Control Panel which sucesfully removed what was installed of sp3. After a reboot I had fully functional internet. Some problems still exist with updating virus software etc. But that is small problems. Hopefully my story can help other.

    Steinaov
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1032140

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice