1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: WinXP Explorer crashes 0x80000003

Discussion in 'Windows XP' started by zetus, Sep 25, 2008.

Thread Status:
Not open for further replies.
  1. zetus

    zetus Thread Starter

    Joined:
    Sep 25, 2008
    Messages:
    2
    My explorer has gone mad. Whenever I try to use it I get a message "Application failed to initialize properly (0x80000003). Press OK to end the aplication." I tried Spybot S&D, I scanned the comp with antivirus software ( F-secure, Ad-aware) cleanned ( CCleaner). I also extracted explorer.exe from the installation CD. I also created a new user. In safe mode the explorer is running but that is not the point. As you can expect all this to no avail.

    I tried to restore system to a earlier restore point, but after that ( I mean after restart) I learned that system was not restored and I have to repeat Windows Activation. I did that and lost all restore points. Without explorer I can use my PC only by running a New Task in Task Manager.

    Any suggestion ?
     
  2. mt2002

    mt2002

    Joined:
    Sep 14, 2005
    Messages:
    919
    Actually it might be. If it is running fine in safe mode then the problem may not be caused by explorer.

    Can you please run HJT and post a log? I suspect there may be something that is causing explorer to crash...
     
  3. zetus

    zetus Thread Starter

    Joined:
    Sep 25, 2008
    Messages:
    2
    In the meantime problem changed a bit(I uninstalled a crap app - thanks for fileMon): I had explorer at the start but it crashed whenever I pasted a file (mouse right click) and restarted itself.

    Here are messages:
    AppName: explorer.exe AppVer: 6.0.2900.5512 ModName: ntdll.dll
    ModVer: 5.1.2600.5512 Offset: 0000100b

    This is from the EventViewer:
    0000: 41 70 70 6c 69 63 61 74 Applicat
    0008: 69 6f 6e 20 46 61 69 6c ion Fail
    0010: 75 72 65 20 20 65 78 70 ure exp
    0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
    0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
    0028: 30 30 2e 35 35 31 32 20 00.5512
    0030: 69 6e 20 6e 74 64 6c 6c in ntdll
    0038: 2e 64 6c 6c 20 35 2e 31 .dll 5.1
    0040: 2e 32 36 30 30 2e 35 35 .2600.55
    0048: 31 32 20 61 74 20 6f 66 12 at of
    0050: 66 73 65 74 20 30 30 30 fset 000
    0058: 30 31 30 30 62 0d 0a 0100b..

    My PROBLEM IS SOLVED NOW..
    I used ShellExView from SysInternals and by disabling and anabling groups of items I managed to find the culprit, namely: Hex Editor 3 by HHD Software C:\Program Files\HHD Software\Hex Editor 3.x\heshell.dll
    Maybe someone will search quicker ...
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/753226

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice