Solved: wireless adaptor problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bumpster

Thread Starter
Joined
Feb 7, 2015
Messages
27
So I'm having this issue with my wireless adaptor in my laptop. My OS is windows 8 if that matters and it's an HP 2000 series. The model is 2000-2b09WM and serial# 5CG2370HG2. Now for the issue I'm having, my adaptor will connect to the network but won't give me internet access, but everything else in the house works perfectly fine on the same router. I've never had this problem before and have tried all the trouble shooting steps I could think of and found on the internet. All the way down to doing a system restore and reinstalling the driver. Can someone please help?
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,593
please open a cmd prompt with admin rghts
If it is windows 8
windows key from desktop will get you to tiles screen
type
cmd
when the words
command prompt
appears right click and click run as admin


If it is in fact 8.1
right click the white Microsoft flag icon - left of task bar and click cmd prompt admin




then at cmd prompt type
ipconfig /all


press enter


when you have results right click the top bar of the cmd window
click edit
click select all - the window will change to white background
right click again edit and copy


paste to reply please
 

Bumpster

Thread Starter
Joined
Feb 7, 2015
Messages
27
Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.
C:\WINDOWS\system32>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : DvG
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Local Area Connection* 11:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 16-E5-43-A6-C7-A3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Wireless LAN adapter Wi-Fi:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR9485 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . : 74-E5-43-A6-C7-A3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2d20:2220:d28a:ca5c%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.***.1.9(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, February 7, 2015 5:08:41 PM
Lease Expires . . . . . . . . . . : Sunday, February 8, 2015 7:01:23 PM
Default Gateway . . . . . . . . . : 192.***.1.1
DHCP Server . . . . . . . . . . . : 192.***.1.1
DHCPv6 IAID . . . . . . . . . . . : 326427971
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-35-F3-A8-78-E3-B5-7B-3F-AB
DNS Servers . . . . . . . . . . . : 192.***.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Ethernet:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 78-E3-B5-7B-3F-AB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 13:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:3cd3:2ffb:3f57:fef6(Preferred)
Link-local IPv6 Address . . . . . : fe80::3cd3:2ffb:3f57:fef6%16(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter isatap.{9B937186-9F00-4BE9-99D7-2B2560B2A99B}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
C:\WINDOWS\system32>
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,593
Go here
http://ftp.hp.com/pub/softpaq/sp60501-61000/sp60642.exe


download that and save it to your desktop
Then follow this


. Download the file by clicking the Download or Obtain Software button and saving the file to a folder on your hard drive (make a note of the folder where the downloaded file is saved).

2. Double-click the downloaded file and follow the on-screen instructions.

3. If a message box titled Program Compatibility Assistant is displayed after the installation is complete, click This program installed correctly.

4. Restart the notebook.

NOTE: It is recommended to remove the previous driver before installing new driver.


Do that in red by going device manager expand network adapters and then on the entry for the Qualcomm -
right click
properties
driver tab
uninstall


ENSURE all apps and browser are closed and only device manager is open


Then follow install instructions


The reason for doing this is that there is a good chance that Windows has installed the wrong driver - I will explain that when you reply


After installation REBOOT let it find the network and if necessary connect by clicking on the wireless bars on the right of the taskbar notification area


NOTE Please
original link to download for your computer is here
http://h10025.www1.hp.com/ewfrf/wc/...c=en&lc=en&os=4132&productOid=5309523&sw_lang=


but the HP site does not always go back to the right page
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,593
Well the 1000$ question is = do you have the internet

After installation REBOOT let it find the network and if necessary connect by clicking on the wireless bars on the right of the taskbar notification area

Is Norton still on this computer
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,593
You posted that you had a connection but no internet access
I am asking if it is now OK after the installation of the driver

the 1000$ question is = do you have the internet
The reason I asked about Norton is that HP say that the Norton trial was installed with the computer
 

Bumpster

Thread Starter
Joined
Feb 7, 2015
Messages
27
yea it was but I uninstalled in first day and installed AVG and yes I have internet connection. I am on the laptop right now posting to you.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,593
This is hard work mate

I never had Norton
yea it was but I uninstalled in first day
as all I have to work with is what you tell me

The reason I asked was to try and help you as Norton is possibly a good AV program but that aspect is NO WHERE near as good as its ability to cause problems - at least that is MHO







Is it NOW all OK
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,593
Do not go we have not finished if you want to ensure it does not happen again

The reason for doing this is that there is a good chance that Windows has installed the wrong driver - I will explain that when you reply
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,593
Go Control Panel Devices and Printers
right click the computer icon - it may well have your name on it


click device installation settings
when that opens check and I think you will find that you have windows updates set to also install driver updates


Good as I think 8 and 8.1 are - there is undoubted evidence that especially with wireless adapter drivers and to some extent graphic drivers - they do not always get it right
 

Bumpster

Thread Starter
Joined
Feb 7, 2015
Messages
27
please explain what you mean by "Good as I think 8 and 8.1 are - there is undoubted evidence that especially with wireless adapter drivers and to some extent graphic drivers - they do not always get it right"
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top