Solved: Wireless connection on the fritz

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

listentothis

Thread Starter
Joined
Apr 18, 2006
Messages
71
Trying to set up wireless modem (Netgear MR814v2) to get Internet on a laptop running Windows XP. The wireless router was originally set up with a cable line, but I'm switching to DSL. Connection set up: Modem connected to router, laptop connected to router for configuration.

When I have encryption on, the connection process gets stuck on "acquiring network..." Additionally, when I have an ethernet cord plugged in to the router and directly to the laptop, even after turning on my hard line and turning off the wireless, I cannot connect to the Internet.

I turned encryption off and it picked up the signal and connected. However, no pages would load.

When there's a cord from the laptop to directly to the modem, Internet works.

I've tried power cycling.

Any help on this would be GREAT! I've been working on this for too long.
 
Joined
Sep 7, 2006
Messages
617
Can you ping the router after you connect to it without encryption enabled?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
What is the make/model of the modem? Is this cable or DSL?

When connected to the modem, and then again to the router, do this:

Start, Run, CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.
 

listentothis

Thread Starter
Joined
Apr 18, 2006
Messages
71
The modem is a Siemens Speedstream 4100. It's a DSL connection

The following are the results when connected directly to the modem:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Cory W>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : cory
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139C+ Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-02-3F-63-B7-80
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 69.234.56.15
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 69.234.56.16
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
192.168.0.1
Lease Obtained. . . . . . . . . . : Monday, January 15, 2007 9:58:52 PM
Lease Expires . . . . . . . . . . : Monday, January 15, 2007 10:08:52 PM

The following are the results when connected by jack-modem-router:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Cory W>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : cory
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139C+ Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-02-3F-63-B7-80
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Monday, January 15, 2007 10:02:30 PM

Lease Expires . . . . . . . . . . : Thursday, January 18, 2007 10:02:30
PM

Please help! Thanks!!!
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
I think the issue may be that you have two routers. The Speedstream 4100 is a router, to run with the second router, I'd suggest you configure the modem in bridged mode. Page 35 of the manual, as below, details how to configure bridge mode. With this configuration, your router should connect properly.
 

Attachments

listentothis

Thread Starter
Joined
Apr 18, 2006
Messages
71
Thanks John.

I've tried bridging the connection but it still wouldn't work.

I've tried restarting a couple more time but no matter what I do, the wireless router (Netgear) remains relatively useless--I can't connect wirelessly or even connect with it using an Ethernet cable.

Any other help... please!!!!
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
Bridge the modem, reset the router to factory defaults, then power down everything.

Connect the modem to the router's WAN/Internet port.

Connect the computer to one of the router's LAN/Network ports.

Turn on the modem, wait for a steady connect.

Turn on the router, wait for two minutes.

Boot up the machine.

If you don't have Internet access, connect to the router's configuration pages and give us a screen shot of the WAN setup page, and also the router's status page.
 

listentothis

Thread Starter
Joined
Apr 18, 2006
Messages
71
Thanks again, John!

I've followed your instructions and the wireless connection works (!!!), but only when WEP encryption is turned off.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
OK, that's progress.

Now, if you want to enable WEP, make SURE you only use the HEX key option NOT the passcode option. Enable it on the router, then when the client asks for a key to connect to the secured network, use the same key there.
 

listentothis

Thread Starter
Joined
Apr 18, 2006
Messages
71
I'm not sure what HEX codes and passcodes are, but the options to regulate encryption on the router are as follows:

Authentication type: Automatic, Open System, or Shared Key
Encryption Strength: Disable, 64bit, 128bit

Also, there is a "Wireless Card Access List"
 

Attachments

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
OK, Select 128bit WEP, and don't type anything in the passphrase, but rather type a 26 character hex key into one of the key slots, I'd pick #1 and move the selection up to it.

Apply that, and use the same HEX key on the workstation.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top