1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: wireless connection problem

Discussion in 'Networking' started by nabila, Oct 16, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. nabila

    nabila Thread Starter

    Joined:
    Oct 15, 2008
    Messages:
    6
    hi i m using DSL connection and have created a wireless connection using Belkin N wireless Modem Router. when i try to conect my laptop it gets connected but after some time it get disconnected with the internet. In network and sharing i can see my laptop connected with my main computer but the connection of my main computer with internet show disconneted.then i have to click repair and diagnose and some time it repair it itslef or some time it give the message that your router is preventing you to connect to the internet"

    i hope i am able to explain my problem. can any1 help please!!
     
  2. XanderB

    XanderB

    Joined:
    Oct 7, 2008
    Messages:
    18
    Hmm it might be conducive to solving your problem if you shared more information with everyone.

    What's the exact model number of the wireless router?
    What is the model number of the receiver card you have in the laptop?
    How far is your laptop from the router?
    If your laptop is not near the router, are there any walls between the two?
    What OS is the laptop running?
     
  3. nabila

    nabila Thread Starter

    Joined:
    Oct 15, 2008
    Messages:
    6
    hi thank you for replying. i have answered the questions you have asked.

    What's the exact model number of the wireless router?
    My wireless router is Belkin N wirelesss Modem Router and its part no is F5D8633uk4A. i cannot see any other model number written there.i guess part no is same like model no..i bought it from UK and m using it in Abu Dhabi.


    What is the model number of the receiver card you have in the laptop?
    i have built in network adopters but i have disabled them and m using Belkin G Plus MIMO USB Netwrok Adaopter.its model no is F5D9050.

    How far is your laptop from the router?
    i have placed the laptop even in the same room where there is my router.

    If your laptop is not near the router, are there any walls between the two?
    no walls in between

    What OS is the laptop running?
    window vista

    i highly appriciate your help. thank you
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,225
    First Name:
    Terry
    Check on Belkin's web site for a firmware upgrade for the router (be sure to use an ethernet connection for any firmware installation) and for a driver update for the adapter.

    If you go back to using your integrated wireless adapter look for a driver update for it on your PC manufacturer's web site.
     
  5. nabila

    nabila Thread Starter

    Joined:
    Oct 15, 2008
    Messages:
    6
    actually i cannot find my router model in the belkin website..once when i tried to download the driver of my netwrok adopter form the website.after all the installation it showed me error message that devie will not work propoerly. then i did the installation from the cd which come with my device and it did the installaiton successfully.
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,225
    First Name:
    Terry
    I also had trouble finding that router; until I realized I need to specify the correct location. :)

    Try the latest adapter driver now. Belkin always has to update their drivers and everybody has to update their Vista drivers, so I give very, very low odds on the shipping Vista driver ever working for a wireless adapter.
     
  7. nabila

    nabila Thread Starter

    Joined:
    Oct 15, 2008
    Messages:
    6
    i got the firmware upgrade form the site and now my internet is not disocnnecting any more.i didnt look for latest adopter driver since my internet is connected with my laptop.

    but the connection still fail after some time in my another laptop Acer, window XP professional having built in network adopter network Intel (R) PRO/wireless 2200BG. even when the connection is connected, it shows disconnectd in my system tray.why is this so.please help!
     
  8. nabila

    nabila Thread Starter

    Joined:
    Oct 15, 2008
    Messages:
    6
    some one told me that the IP address of my acer laptop (which has wireless conection problem) conflict with the IP Address of main computer. is it possible?? is it the reason for the connection failure???
     
  9. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,225
    First Name:
    Terry
    Make sure you have the latest Intel 2200BG driver from Acer's web site.

    Are you using the Intel Proset to manage the connection, or what utility?

    Please show for both PCs while connected or trying to connect ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista type CMD in the Search box after Start)

    Type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  10. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,225
    First Name:
    Terry
    Please do not send Private Messages to me requesting help. :mad:

    I find it highly annoying and distracting. I can't tell you what I really feel about it because of forum restrictions on language. ;)
     
  11. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,225
    First Name:
    Terry
    This is solved? What was the solution?
     
  12. nabila

    nabila Thread Starter

    Joined:
    Oct 15, 2008
    Messages:
    6
    m sorry if i annoyed you.m sorry again.

    actually i jst had to deleate all the connection and made the connection again for fresh and it worked.

    but i really appriciate the way u helped.tc
     
  13. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,225
    First Name:
    Terry
    Thanks for the solution, nabila. I had my chance to rant, and your apology is happily accepted. :)
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/759681

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice