1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Wireless internet much slower on desktop than laptop

Discussion in 'Networking' started by Dude500, Oct 7, 2008.

Thread Status:
Not open for further replies.
  1. Dude500

    Dude500 Thread Starter

    Joined:
    Sep 24, 2008
    Messages:
    11
    So i put in an old belkin g wireless card in my new pc. the card hasn't been used for pretty long. i know the card is capable of fast enough speeds, so im not sure what the problem is. i ran some tests at speedtest.net and my speeds are like 3 times as slow on my desktop. could an old wireless card cause this or what?also im using an xp driver on vista os, only one that works
    both computer are right next to each other but the belkin wireless utility says that i have no connection, but the network connections thing shows that i do

    i ran a connectivity test with the belkin wireless utility and it failed the "Belkin" and "Heartbeat" tests.

    it's F5D7000 v.6000 and im using the xp driver for it, the vista driver is beta and doesn't work
    pretty sure it's 802.11g but they also have 54g drivers on the website under the same product name (F5D7000)

    their website says vista has it's own drivers to use but it didn't work for me, but actually i had to unplug the card then install the drivers, turn off the computer, then plug it in to get it to work. maybe if i do that again except uninstall the driver first it will work? but then it would have done that the first time wouldn't it...

    actually it says that for ver.1xxx but itd prob be the same for me since i dont have vista drivers

    i got fast speeds a while ago but now it's back to the same slowness
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Well, with no exact models, and using the wrong drivers, there are plenty of places to go wrong here. :) How about more information?
     
  3. Dude500

    Dude500 Thread Starter

    Joined:
    Sep 24, 2008
    Messages:
    11
    Well, what fixed it was i turned off the belkin wireless utility, which wasn't showing up a connection.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/756971

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice