1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: wireless router problems

Discussion in 'Networking' started by nightangel32, Aug 20, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. nightangel32

    nightangel32 Thread Starter

    Joined:
    Aug 20, 2013
    Messages:
    2
    I have a linksys E1500 wireless router and it suddenly stopped working. I went through their tech support but they couldn't figure it out ether. When it is connected directly to the wall via ethernet cable it works fine but when I connect the ethernet cable to the router the wireless doesn't work. I get signal but I can't connect to the internet. I got a new router this time a Linksys E1200 because thats all they had and installed it but I am still getting the same problem. my internet service provider is SLIC. Could anyone help and I you could explain it in a way that person who doesn't know what any tech lingo like DHCP, DMS, subnet mask means. I did a IPCONFIG /ALL and this is what I got.
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,173
    First Name:
    Terry
    The ipconfig /all shows an apparently good Wi-Fi connection to a router. Please show these tests the same way you ran/displayed the ipconfig results ...

    ping 192.168.1.123

    ping 192.168.1.1

    ping 8.8.4.4

    ping yahoo.com
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,173
    First Name:
    Terry
    It verifies that you can communicate with the router but have no internet access.

    Do you get internet access with an ethernet connection with that PC to the router? With any device connected to the router?

    Login to the router and check the router's WAN (Internet) IP configuration. What IP, Default Gateway and DNS server(s) does it get?

    What is the brand and model of your modem?
     
  4. nightangel32

    nightangel32 Thread Starter

    Joined:
    Aug 20, 2013
    Messages:
    2
    Never mind, the guy the does our cable and internet screwed the battery backup for the fiber-optic modem its fixed now. but thank you any way.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1106420

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice