Solved: WLAN AutoConfig; Error 1068; Solved, but not for me

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Lillian2611

Thread Starter
Joined
Mar 31, 2010
Messages
2
My problem is identical to the one posted here: http://forums.techguy.org/networking/630190-solved-windows-wireless-service-cant.html

The resolution won't work for me because the registry values referred to in Post #22 are already what they should be.

The laptop belongs to a friend. It's a Vista with Service Pack 1. Her wireless connection hasn't worked for some time. WLAN Autoconfig won't start.

I'm also unable to access Windows updates. I've run AVG 9.0 and Malwarebytes and removed quite a few malicious items. I didn't notice if Baggle was one of them.

Any new thoughts?
 

Lillian2611

Thread Starter
Joined
Mar 31, 2010
Messages
2
Oops.

Turned out I should have started with the dependencies.

CNG Key Isolation was set to Manual; once I set it to Automatic I was able to Start it and then start WLAN AutoConfig.

Thanks for reading, thanks for your patience.

Now to solve the problem with Windows Updates....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top