1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: WMP 9 won't play videos after critical update install

Discussion in 'Multimedia' started by neldis, Jan 15, 2006.

Thread Status:
Not open for further replies.
  1. neldis

    neldis Thread Starter

    Joined:
    Sep 14, 2004
    Messages:
    49
    A few days ago, I installed a Windows Update: A critical service pack for WMP script commands.

    Since then, WMP 9 will not play any videos. I have checked all settings that I think are pertinent to this, to no avail.

    Can anyone advise?

    ** Also, tried to login to a regularly visited website forum, and I get a message that cookies are disabled. However, in checking the settings, that is not the case.

    ????

    Thanks.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/434348

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice